Perc 6/i bricked after -cleanflash

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.


New Member
Mar 23, 2021

I have a Dell Perc 6/i that was working okay. I was trying to update the firmware via MegaRaid Storage Manager(MSM) but it gave me a error. So since i had flashed before a couple of PERC H310, i thought it would be the same.
megarec -cleanflash 0 and it worked ok.
megarec -m0flash 0 firmware.ROM and it was telling me that the flash cannot continue because of a jumper and I had to shutdown the PC, not CTRL+ALT+DEL.
After many tries now the card it is not detected anymore and the green light does not light up.
I tried flashing it with megarec and sas2flash.efi but the card it's not detected anymore. I cannot use the dos version of sas2flsh because of pal error. I have a board without uefi where the card worked before but since the flashing that board does not work when i plug in the card.
Before flashing it i backed up the sbr and i still have it.

Any help would be appreciated.
Thanx in adnvance