AMD EPYC 7351P + GIGABYTE MZ31-AR0 = 7 GPUS?

Damien_MENIGAUX

New Member
Sep 12, 2018
8
0
1
I bought this mobo, I plugged 7 gpus, all 1080 Tis, I used dual 1600W (gold an platinum) PSUs. Unfortunately, I'm only able to recognize the gpus plugged in the x16 slots. I'm not sure I plugged everthing right. I don't use molex equipped risers, only passive ones. Even with a single gpu plugged on an x8 I can't get it recognized. Do you guys have any advice to give me ? I'm wondering if I should use a large single PSU, or get molex risers ?
 
Last edited:
Jan 12, 2017
77
5
8
42
Cambridge, UK
Sorry just re-found this thread.

I know all about Gridcoin, and CureCoin, as well as ByteBall (which is actually profitable unlike GRC/Cure), not to mention DCC (SPARC) too.

Damien, from what I have read about this mobo there should no reason that you should not be able to get all the x16/x8 slots working; indeed if you cannot even get a single GPU running on the x8 it shows that the problem is not really to do with the slots/pcie lanes per say.

Because of this I would say the problem will either be:

1) Faulty riser
2) Setting in BIOS to turn off/on x8 slots
3) Not enough power from PSU(s)
4) Faulty mobo

I would also take a read of this post, as it covers this mobo, and some of the comments are related to GPU problems. I had a very quick scan and I think they fixed some of these by updating the BIOS.

https://forums.servethehome.com/ind...ocket-amd-epyc-motherboard.18518/#post-204489

However, first things first, never use a passive PCIE riser with so many GPUs. If you imagine the amount of total watts you are going to pull through the mobo it maybe explains why there are many pictures of burnt out mobos due to this. Always use powered risers; for x8/x16 this can be tricky, but they do exist if you go search for them.

In terms of the PSU, personally we always just connect two or more PSUs and that works fine; it's better to have too much available power than not enough. Also very large watt PSU are stupidly expensive.
 
Last edited:

Damien_MENIGAUX

New Member
Sep 12, 2018
8
0
1
Two Corsair gold 1600i. Anyway, I finally managed to make it work for 4 gpus with passive risers. Never with active ones : I always got bad TLP errors. I returned the fried one and got the a working MB back. I'm pretty confident it will work with seven, but I'm reluctant to use two PSUs. Do you know which PSU I could get for this ? I'm planning on buying a 3kW but I don't know crap about those, and the compatibility manuel for this MB is really non exhaustive. Plus there's very little offer on the internet :/ (I'm in France)
 
Last edited:

Damien_MENIGAUX

New Member
Sep 12, 2018
8
0
1
I thought these were only useful for redundancy. Is it suitable to give like 3,2kW with two 1,6kW PSUs ? Is it safe to plug the gpu power cables directly to differents PSUs when using this and passive risers ?