Issue with X10DRC-LN4+

java

New Member
Jan 28, 2013
28
4
3
Europe
Hello,

I bought a motherboard X10DRC-LN4+. I powered it on, CPU and memory are Ok, I can access the BIOS. But it doesn't detect any SAS and/or SATA driver. Also a red led is always on near SAS controller. The manuals says that it means : "SAS controller error". Can anyone help me to fix this issue ?




Thank you
 

PigLover

Moderator
Jan 26, 2011
3,108
1,436
113
remember if you have one CPU in a dual socket MOBO, essentially half of the things on the motherboard wont work, you'll need try other sas port.
Not always true. Depends completely on the MB design. Check the block diagram to see what is connected to each CPU.
 

pgh5278

Active Member
Oct 25, 2012
481
130
43
Australia
Snipped photo and enlarged the area around the JPS1 and the SAS3108 chip, it appears that the short is accross pins 2 and 3 which disable the SAS, the blue jumper needs to be across pins 1 and 2 to enable the SAS chip. As reference Pin 1 is on the inner side of the board and closest pin to the SAS chip. Pin 3 is one the edge of the board. Note this is going on a expanded low res photo, but worth the check.. Good Luck.
 
  • Like
Reactions: Chuntzu

PigLover

Moderator
Jan 26, 2011
3,108
1,436
113
That's surprisingly common. I see a similar problem a lot when working with used SM chassis. SM mounting standoffs are vert short and the MB sits very close to the bottom of the chassis. There is supposed to be a non-conductive vellum sheet under the MB but this often gets damaged/discarded by the recyclers. Lots of rivets, bumps and extra standoff points to touch the bottom of the MB and wreak havoc...