GIGABYTE MZ31-AR0 REV 1.1 with Epyc Rome / Milan

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

JUGS

New Member
Nov 6, 2023
17
1
3

JUGS

New Member
Nov 6, 2023
17
1
3
just want to be sure.
have see this error with gigabyte MC12 and original BIOS.
I think I was wrong, mine seems to have 8 pin chip. I assumed that mine had 16 one because other users said do. I think it's also 128MB chip? I looked up datasheet MX25L12873F
I did make .bin following your instructions.
 

JUGS

New Member
Nov 6, 2023
17
1
3
I managed to connect ch341 to the sop8 chip which is supposed to be bios chip and something seems to be not working as i cant write to it. maybe not making good contact or something on the board stopping it from writing. I was able to read from it. cant verify or write
 

RolloZ170

Well-Known Member
Apr 24, 2016
5,329
1,605
113
I managed to connect ch341 to the sop8 chip which is supposed to be bios chip and something seems to be not working as i cant write to it. maybe not making good contact or something on the board stopping it from writing. I was able to read from it. cant verify or write
it is not usual you can write BIOS chips in circuit. some/many can, some not.
 

JUGS

New Member
Nov 6, 2023
17
1
3
or the chip is defective and produces the error in the BMC ?
I am not entirely sure, I tried dump bios function from the BMC GUI which I guess is supposed to download current BIOS but it never worked. I was never able to flash the BIOS and at some point, I think after updating BMC it was unable to detect BIOS firmware version. BMC LED lights up after I plug in ch341, this board also has BIOS recovery functional and u can switch it on by using jumpers, maybe I will give that a try.