Finally: Overclocking EPYC Rome ES

alex_stief

Active Member
May 31, 2016
684
217
43
35
Just a heads up, so people don't get too excited: with Naples, most of these settings were ignored. Memory timings is one of the few things that worked.
 

Epyc

Member
May 1, 2020
56
5
8
Just a heads up, so people don't get too excited: with Naples, most of these settings were ignored. Memory timings is one of the few things that worked.
hahaha i always get to exited and go 110% so there where ofcourse enough settings that did work and where a little to much and made my system fail to boot o_O i always do that. Now i will reflash and just start with 1 setting at a time.
Some things never change...... xD
 

ari2asem

Active Member
Dec 26, 2018
580
96
28
The Netherlands, Groningen
hahaha i always get to exited and go 110% so there where ofcourse enough settings that did work and where a little to much and made my system fail to boot o_O i always do that. Now i will reflash and just start with 1 setting at a time.
Some things never change...... xD
will you try your P-state overclock in CB R 20 loop benchmark of 5 minutes to see if your bios settings have effect on overclock??

because i have epyc (7551) naples, with modded bios on rev.1.01 h11dsi. but setting P-states for overclock are totally ignored (under windows 10)
 

Epyc

Member
May 1, 2020
56
5
8
I will check it out in the coming days, my first goal was to see if i could get the infinity fabric up to 1600mhz since my dram is able to run at 3200.
unfortunate it will not boot with the IF fabric at 1600 and takes me countless times of cmos clear/ start/ restart/ power off/ clear until it boots normal again. Its faster if i just flash the bios every time.
So its very late and i will get some sleep and work on this the coming days and as soon as i find that one great working thing i will certainly let you know.

On a side note let me just reformulate a famous quote:
This Supermicro motherboard is Designed by Clowns…Supervised by Monkeys!!!!!!!
My god what piece of rubbish, have not dealt with such utter crap since the beginning of the century.
So now i can sleep nice and peacefully.
 

Epyc

Member
May 1, 2020
56
5
8
will you try your P-state overclock in CB R 20 loop benchmark of 5 minutes to see if your bios settings have effect on overclock??

because i have epyc (7551) naples, with modded bios on rev.1.01 h11dsi. but setting P-states for overclock are totally ignored (under windows 10)
I can already tell you now that it works.
Default my cpu is only 1,7ghz, modified the p0 state to around 2200 ish.
Windows now reports 1,9 ghz clock, so its the same strange ratio as in the overclock utility but it works like a charm.
Gonna do some more trial and error with the system and run a cb after that
 

Epyc

Member
May 1, 2020
56
5
8
Do you get higher SC clocks?
I thought at first, but not directly related to the pstate with hindsight. Although it got rid of that strange misbalance between over lock value and task manager value. If I say 2,4ghz is 2,4ghz and before it was like 2,95ghz is 2,35ghz.
Dram values change but not really to what I am inputting, so lots happening but not just very clear on how and what.
Some of the timing choices seems very off.
Like what does this counting mean with all the different lettersIMG_20200506_110006.jpg
 

MrCake117

Member
Feb 28, 2019
32
22
8
21
Japan
I thought at first, but not directly related to the pstate with hindsight. Although it got rid of that strange misbalance between over lock value and task manager value. If I say 2,4ghz is 2,4ghz and before it was like 2,95ghz is 2,35ghz.
Dram values change but not really to what I am inputting, so lots happening but not just very clear on how and what.
Some of the timing choices seems very off.
Like what does this counting mean with all the different lettersView attachment 13955
All values are displayed in hexadecimal you have to convert HEX to decimal in order to set the requested timing values.
Also disable "gear down mode" so the board should stop automaticaly adjusting the timing to a "safer" value
 

Epyc

Member
May 1, 2020
56
5
8
Hmmm hex oke. Already guess something like that.
Does anybody know why iommu is needid to be able to boot? System should be perfectly capable of running bare metal?

I have no idea what exactly works voltage and frequency wise. But before 2,35 was the max.
Also from 2,2 to 2,35 I noticed performance degredation.
Now 2,4 without any issue instanty. Am away atm but will continue this evening. But already beyond my previous max CB score and that's without mem timing. So somewhere the CPU is getting lot more headroom. Did mod the scalar overdrive, CLD0 vddp voltage,
pstate, xlink to x16 that's about it.
anybody knows if we can adjust the DDR voltages?
 

dealangel2020

New Member
Apr 8, 2020
18
2
3
I unlocked some settings in AMD CBS concerning Infinity Fabric , changing one of these settings make my H11dsi post stuck at 94 or D2 which seems to be related to Pcie Enumeration.

Here's my custom bios

H11DSi 2.0 XFR
H11DSi 2.0 XFR Fixed

-The board automaticaly boot on a offboard gpu, IOMMU is enabled by default.
-AMD CBS and XFR are unlocked (XFR settings are located in NBIO in a blank submenu)

I hope this will help
H11DSI H11SSL Can the 2.1 NEW BIOS enable XFR
000000053-04 000000054-04 Can use NEW BIOS 2.1
 

hrvoje.sedlic

New Member
Dec 23, 2019
21
3
3
Hi all, I have dual 7742 QS on H11DSI-NT running unstable with corona benchmark and corona 5 software we use in our office for 3d visualizations. On first try we get around 22k, press again it goes to24k, shutdown the bench and reopen it goes to 34k, then down to 22k etc. Before 2.1 bios it couldn`t get pass 21k so I guess it is a bios thing. Cinebench R20 is constant around 30k. Any ideas?

Thanks,
Hrvoje
 

dassiq

Member
Jul 10, 2017
32
9
8
46
Guys what cooling are you using with these ES cpus ?

I have tried the coolermaster TR4 cooler but I cant get my ZS1406E2VJUG5 to go over 5200 on CB R15.0 , I even see some cores hitting 115 degrees, but over all package remained at 80 degress

Mobo - h11SSl-i Rev 01 using 2.0 modded bios by @ExecutableFix

@ExecutableFix : How did you get over 9k with CB R15 ? what preset did you use and cooling ?
 

ExecutableFix

Active Member
Nov 25, 2019
114
46
28
Guys what cooling are you using with these ES cpus ?

I have tried the coolermaster TR4 cooler but I cant get my ZS1406E2VJUG5 to go over 5200 on CB R15.0 , I even see some cores hitting 115 degrees, but over all package remained at 80 degress

Mobo - h11SSl-i Rev 01 using 2.0 modded bios by @ExecutableFix

@ExecutableFix : How did you get over 9k with CB R15 ? what preset did you use and cooling ?
Goodmorning! I've used the Noctua NH-U9 TR4-SP3, so not that different from your cooler. Are you sure you mounted the cooler right and screwed it down tight enough?

Keep in mind that the package temperature reading in hwinfo64 isn't correct and you should look at the IPMI for the most accurate temps. That score seems like you're using a wrong preset. Have you tried the 64-core high all-core preset?
 

Epyc

Member
May 1, 2020
56
5
8
Guys what cooling are you using with these ES cpus ?

I have tried the coolermaster TR4 cooler but I cant get my ZS1406E2VJUG5 to go over 5200 on CB R15.0 , I even see some cores hitting 115 degrees, but over all package remained at 80 degress

Mobo - h11SSl-i Rev 01 using 2.0 modded bios by @ExecutableFix

@ExecutableFix : How did you get over 9k with CB R15 ? what preset did you use and cooling ?
That's actually way to high, I would really recommend taking of the cooler and double check in the whole die is covered with a thin layer of thermal paste. Also the cooler has to be tighten with some power. Also don't forget to do it gentile and tighten crisscross untill it's fixedIMG_20200512_092845.jpgIMG_20200512_092853.jpgIMG_20200512_092859.jpg
 

Wasmachineman_NL

Dell Precisions FTW!
Aug 7, 2019
390
115
43
Precision Boost Overdrive on Epyc CPUs.. what a time to be alive! Is this the 32nm Xeon/Opteron days all over again?
 

Jon

Member
Feb 28, 2016
55
16
8
39
Guys what cooling are you using with these ES cpus ?

I have tried the coolermaster TR4 cooler but I cant get my ZS1406E2VJUG5 to go over 5200 on CB R15.0 , I even see some cores hitting 115 degrees, but over all package remained at 80 degress

Mobo - h11SSl-i Rev 01 using 2.0 modded bios by @ExecutableFix

@ExecutableFix : How did you get over 9k with CB R15 ? what preset did you use and cooling ?
For another point of comparison on temps

Running a

H11SSL-i but rev2

AMD EPYC 64 Core ROME 7742 100-100000053-04 (ES chip but closer to final clocks but could be a bit more power limited or the board is limiting me more around 180W then 200-225W?)

Noctua NH-U12S TR4-SP3 (2fan running full around 1200-1400 RPM)

As of know did not play around with it and the special EXE of this thread but R15 getting in the 8300-8400 score and running inversion at 100% usage CCD chips hitting in the 50-60 and overall die 70-80degC

EDIT: Curius to know what power you guys are hitting in HWinfo? Played with the power setup in bios similar to what wendell from Level1tech is proposing (cTDP and PackagePowerLimit)

getting higher turbo all core and better R15 score but yes higher temps


1589403439228.png

1589403497563.png

1589403461970.png

1589415081324.png
 
Last edited: