R720 - iDRAC cannot initialize (MB replaced)


New Member
Jan 28, 2021

Few weeks ago, I tried to update my system via WM Ware OMSA. After 3 hours of ... nothing happening anymore, I restarted server. Since this time, the server display on boot "Alert! iDRAC not responding." and reboot. At second reboot, I'm still having the error but the server boot. (FAN are also full blast and iDRAC do not seems to work)

Ok, at this point, I failed during my upgrade ...

After reading possible solution, it seems the only solution is to replace motherboard (as iDRAC is on motherboard). I finally bought a new used motherboard (seller guaranty it was removed from working system) and I have the exact same issue. So ... the problem do not appears to be with motherboard.

Don't know if it can be usefull. When I connect power cord, the server start directly, maybe not giving time to iDRAC to initialise. (but I can ear the sound of the iDRAC starting) - Any reason or it's normal ?
Also, at this first "start", the front LCD lights on (blue display). But when the server restart after displayed "Alert! iDRAC not responding." for the fisrt time, this LCD does not turns on anymore.

I tried to remove every devices (onboard RAID controller / PERC H710 card / disconnect DVD, all drives / remove all RAM except one for each CPU) and I have same error. I also tried to reset vflash config.

Any idea of what can be the issue ?



New Member
Jun 8, 2016
Probably the same issue that HP has: dead 4Gb SanDisk SSD chip.
Will try to test it in future.

In case of HP this is simple: just reball new chip and use standard format command from iLo. In case of Dell use onboard SD-card reader. For Tower with JTAG or with external SD-card reader probably.