1. Y

    Booting Poweredge T420 MOBO without control panel?

    Hello, I've been into the PC building scene for about a decade now, but I recently acquired my first server-grade parts: a Dell Poweredge T420 motherboard with 2 xeon processors. Since I only have the motherboard, I don't actually possess the necessary control panel that plugs into the header...
  2. T

    Topton N5105 router won't boot with Teamgroup NVME

    Just wanted to share my experience to save the community some headache. This is the 7th Aliexpress router build, and 4th Topton device for me, but I have never encountered this problem previously. I purchased this Topton mini PC device for a router build for a friend...
  3. J

    Two Supermicro servers can't boot from USB or dvd [SOLVED]

    We got two Supermicro servers that can't boot from USB flash drive (stick), nor DVD. I can se the ring of dots rotateting a few laps then when you supposed to se the windows installation interface, the screen goes black. In my machine is the x9dai motherboard and the other Wich is a couple of...
  4. S

    Supermicro H12SSL-CT Boot (0x62) and BIOS update Problem.

    Hehey Folks Ok i come directly to my situation. What's the HW: Mainboard: Supermicro H12SSL-CT ( REV: 1.01 ) CPU: AMD EPYC 7232P RAM: 2x Samsung 8G 2Rx8 PC4-2133P-RE0-10-MB1 ( M393A1G43DB0-CPB2Q S ) If i put all power cables on ( both cpu and the big 24 pin) the POST stops at: DXE--USB...
  5. O

    Booting Supermicro X9DRD-7LN4F from PCIE NVME

    Hi, I'm trying to boot my Supermicro server from an NVMe on PCIe without success. I'm using Ubuntu 20.04 desktop. I heard that I have to modify the bios or maybe use an internal USB Stick that would contain the boot loader. would really appreciate some help as I need to do this ASAP. thanks in...
  6. N

    ASRock EPYC3251D4I-2T can't boot with IBM M1015 with clean flash

    I'm following this guide to reflash my IBM M1015 card to IT mode: The motherboard is EPYC3251D4I-2T After completing this step megarec -writesbr 0 sbrempty.bin megarec -cleanflash 0 <reboot, back to USB stick > I can't boot. The system...
  7. J

    R720 - iDRAC cannot initialize (MB replaced)

    Hi, Few weeks ago, I tried to update my system via WM Ware OMSA. After 3 hours of ... nothing happening anymore, I restarted server. Since this time, the server display on boot "Alert! iDRAC not responding." and reboot. At second reboot, I'm still having the error but the server boot. (FAN are...
  8. A

    NVMe M.2 boot drive w PLP

    Looking for a NVMe M.2 boot drive with PLP. 128gb is plenty fine. What's everyone using these days?
  9. J

    how do you turn off pci nic oprom during boot on asrock rack

    Most MBs have a way of shutting off the boot from nic option in the bios. I haven't been able to find that option with some new asrock rack MBs. I went through most of the bios and still could not find a way to turn it off. It cycle through all of the pci nics with the flex boot configuration...
  10. K

    HP microserver g10 m.2 boot to freenas

    Hi folks, After an unpleasant experience of a simultaneous corruption of both usb boot drives i would like to put into my hp microserver g10 an pcie card with m.2 slot and use a ssd to boot the machine. No more sata slots left, all 5 gone. So i am wondering if somoene uses nvme or sata to boot...
  11. A

    HP T620 Plus Thin Client - loud beep on boot without display connected

    I just picked up one of the HP T620 Plus thin clients based on how much great info I found on this forum. I'm looking to use it as a headless server. The problem is that it beeps loudly when I turn it on and there isn't a display connected to it. I looked through the BIOS for something that...
  12. 4

    Bought used x9scm-f board, no boot

    Hi there, I recently bought a used supermicro x9-scm-f board from ebay. Altough i contacted the reseller for this issue i also want to try my luck on STH. I cant seem to get this board running with this setup : 2 x 2gb PC10600E ECC UDIMM Intel I3-2100 socket 1150 (Intel® Core™ i3-2100...
  13. B

    Infiniband Switch (SX6012) - Boot issue ?

    Hello everyone, What brings me here is a used switch I bought of ebay and is giving me a hard time to boot. It appears that when the system should become ready to login and running, some errors start to appear on the console: Mellanox MLNX-OS Switch Management cmpny-GW login: Apr 17 16:11:22...