r720

  1. A

    Questions on updating iDRAC firmware safely (R720)

    Good evening all. I picked up an R720 last month with an iDRAC7 active Enterprise license and would like to update the iDRAC firmware. The current firmware version is: 1.57.57 (Build 04), last updated Oct 2 09:17:51 2014 I see the latest version is: iDRAC with Lifecycle Controller v. 2.63.60.62...
  2. T

    Networking Services don’t auto-start on boot up - Dell R720 w/ proxmox (Warning: Beginner User)

    I’m working on a home server project using a Dell R720 to serve as a NAS, PLEX server, and torrent grabber. This is my first server ever and my first experience in networking, server hardware, and Linux. Because of this, I do not know how to carry out the three functions listed out above so I’m...
  3. K

    e5-2696v2 R720 Voltage is out of range

    Hi, Trying to install 2696v2 CPU's in R720 SFF but with no luck. No boot and getting "VCORE PG voltage is outside of range." error. I've tried resetting nvram, updated everything to the latest firmware, botting with just single cpu, nothing helps. Motherboard is 0X3D66 PWB: 4T3JF REVA00(2)...
  4. D

    Why does ZFS hate me and what am I doing wrong?

    Hey folks, I have been piecing together a server/enclosure setup for my home backup and media serving needs but having nothing but trouble with Freenas (specifically ZFS). I put the post in this forum because I am assuming it has something to do with my LSI9207 / SA120 / R720 since it just...
  5. D

    MD1200 vs SA120

    Hey Guys, I have purchased a Dell R720 server (unfortunately it was the 2.5" drive variety which has 16 slots) and I have a BUNCH of Enterprise SAS and Normal Sata 3.5" drives already in my possession. I was actually hoping to just use the R720 as my storage platform instead of adding any...