Manage 9266-8i in ESXI 6.7

Orm1server

New Member
Jan 29, 2019
10
7
3
Hello guys and gals,

Sorta new to the forums but am in need of help managing my LSI 9266-8i raid card in a SUPERMICRO CSE846 Chassis running ESXI 6.7u1. From what I've tried so far from searching hours on the web hasn't worked. I've tried numerous versions of the LSI provider vib I've tried on an existing host I tried a brand new win10 vm I've tried a separate windows 7 system all without luck all with and without hosts file mods. I really don't know much about raid cards but I do know it's a pain to config raid only during boot . I can't seem to get drive status in ESXI, I've updated the mr3 driver.

Can anyone suggest anything? I'd prefer to not spend more money on a newer raid card but if it's reasonable and something that will solve my issue I'm interested in it. I'm more interested in if anyone has accomplished what I'm trying to do. Any assistance at all will not go unthanked.

Happy President's day,
Steve
 

Orm1server

New Member
Jan 29, 2019
10
7
3
Don't have experience in neither ESXi 6.7 nor 9266. I had couple issues with LSI HBA on 6.5 due to the type of driver - native / asynch. KB links etc are posted in my thread here. Not sure if your issue is also related but worth a try.

https://forums.servethehome.com/index.php?threads/help-needed-vmware-esxi-6-5-issues-with-hba.18039/

Hello,

I read thru that link and the links it had and feel that could be a possible cause but I'm unsure how to test it without causing detrimental damage to datastores. What would your suggestion be for moving forward with testing that out?

I have numerous LSI VIBs installed mostly from factory and some updated manually in an attempt to manage RAID Card. I feel pretty comfortable with ESXI but this is my first official raid card that I'm trying to manage while ESXI is running. Jut trying to avoid a meltdown of data lol