Recent content by mirol

  1. M

    vSphere 7 Update 3 PSOD with Epic Milan 7443p and Asrock ROMED8-2T

    Just test it and esxi works perfectly.
  2. M

    vSphere 7 Update 3 PSOD with Epic Milan 7443p and Asrock ROMED8-2T

    Hi Guys just to let you know asrock support contact me today and they send me new bios ROMD82T328Z with agesa 1.0.0.6 will try it later its really nice and fast support from ashrock rack team im really positive suprised :D
  3. M

    vSphere 7 Update 3 PSOD with Epic Milan 7443p and Asrock ROMED8-2T

    Ehh I just dont see asrock will do it if I ask tbh (will try) I will prob need to w8 and pray for updated bios someday then... Big thx for make us aware about this tho:D
  4. M

    vSphere 7 Update 3 PSOD with Epic Milan 7443p and Asrock ROMED8-2T

    I got virtualization emabled besides it work with old version.I think this update got issues with milan cpus then :( we prob need to w8 for next update and try.
  5. M

    vSphere 7 Update 3 PSOD with Epic Milan 7443p and Asrock ROMED8-2T

    Hi Guys yesterday I tried to update my esxi host from VMware ESXi, 7.0.2, 18538813 to ESXi-7.0U3-18644231-standard via ssh metod like i always do.After restart I got PSOD visible on Attached photo from this link Untitled .I tried update it twice and everytime I got the same issue after restart...
  6. M

    Ashrock ROMED8-2T with 7443p faulty?

    No they only said its give bsod or fail to boot on 2 different cpus
  7. M

    Ashrock ROMED8-2T with 7443p faulty?

    After send board for rma they confirm mobo was faulty... so it was working for like 5 months and died.
  8. M

    Ashrock ROMED8-2T with 7443p faulty?

    I rma it today i mean everything was working ok when it was runn for 5 months on 7502p cpu no prob but when i put 7443 p and update bios to support them that when its started fail.I wouldnt be suprised if its the bios issue but I flash it back to previous to try with 7551 as newewst wont work...
  9. M

    Ashrock ROMED8-2T with 7443p faulty?

    I got standoff and actually this mobo required to remove 2 of them from ussuqll place and there is no shortage.I reflashed old bios today and put 7551 cpu and its the same behaviour kinda on box I will make it work after 30 min reseat things and after i move or put it to case it wont boot up but...
  10. M

    Ashrock ROMED8-2T with 7443p faulty?

    Yea i think about it as well but check all is ok in case.Will try with 7551 if it will be ok then 7443 cpu is bad :(
  11. M

    Ashrock ROMED8-2T with 7443p faulty?

    No changes i only put whole thing to case thats why i turn it off as it was on the box before.Hmm when i take it out on the box and play for a whille works again.When put to case stops again....I will downgrade bios and put epyc 7551
  12. M

    Ashrock ROMED8-2T with 7443p faulty?

    Got 7502 running on this setup before for over year no problems hmm mayby the cpu is bad :(
  13. M

    Ashrock ROMED8-2T with 7443p faulty?

    Hi I was using ROMED8-2T with my Epyc 7443P for about a month with 3.2 bios.Everything was working ok till now when I reboot I cant pass 6A postcode on screen its stuck on DXE -- NorthBridge Initialization 6A.I play with swaping ram I got 6x 32gb 3200mhz Samsung rdimm ecc, reset bios reflash...
  14. M

    Do EPYC Milan CPUs even exist for sale?

    Hi guys I just got email that my 7443p been dispatched today from novatech store in uk will arrive on monday will test it under water I preorder it about month ago but its not on stock on website now so they prob s3nd all preorders and run out ;)So its look some stock is getting in in some...
  15. M

    Chelsio T580-LP-CR cabling question

    Hi Guys i bought 2 Chelsio T580-LP-CR for my vmware server and freenas.I want to connect them both directly Im very confused with cabling tho is this cablehttps://www.ebay.co.uk/itm/154476217501 (or any cheap that will do the job) will work ok with 2 of them connected directly or i need to get...