Supermicro X10SRL-F not booting with Xeon E5-2680v4

reesericci

New Member
Apr 3, 2021
3
0
1
I have an Supermicro X10SRL-F and whenever I try to boot with my e5-2680v4 it starts up and then randomly during the boot process turns off. It happens at random points during the boot process. I have also tried with a 4-core v3 processor and it works fine. The v4 also is not being detected in the IPMI.
 

itronin

Well-Known Member
Nov 24, 2018
697
404
63
Denver, Colorado
I have 10SRL-F's with E5-2680v4's on 3.3. they used to have E5-2678v3. During my CPU swapout one of the boards refused to post with 2680v4 but worked with 2678v3. I swapped the 2680v4 into another board and it worked fine. I used a magnifying glass and found some lint on a couple of the pins and one was slightly bent.
Indirect canned air removed the lint.
I straightened the pin using a lighted magnifying lens, and the barrel on an empty pentel .5mm mechanical pencil.

my suggestions:

pull the cpu.
check the pads on the cpu and if necessary clean with appropriate cleaning fluid and let dry before re-installing.
check the motherboard cpu socket for lint, bent, broken or dirty pins.
carefully clean any dirty pins
gently, sparingly, indirectly, use canned air to clean out the cpu socket to be sure.
 

zack$

Active Member
Aug 16, 2018
606
242
43
Trying booting with one Ram stick. If no cigar, keep checking each dimm slot with the one ram stick..