{Solved] Supermicro X8DTE-F IPMI sensor issues

Discussion in 'Processors and Motherboards' started by chinesestunna, Mar 3, 2015.

  1. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    103
    Hi all,

    Got my SM X8DTE-F board up and running, everything was fine and of course, I decide that it would be good to update the IPMI firmware before we get too far down the road with production build and I realize there's some bug that needs updating.
    Everything was actually working fine up to this point, but this board still had the original IPMI firmware v1.3 when latest is 2.2. I perform the update over the website console and everything seems fine, reboot system and after ESXi loaded was when I noticed the issue. For some reason the voltage sensors are all over the place, +12V is at 8.42v, +5v is at 6.24v, CPU1 vDIMM is at 1.1V when normal is 1.5V etc, really freaked me out so I shutdown again.
    I checked all connections and didn't find any issues, powered system back on and go into BIOS, checking system health and it shows everything is perfect and in range. I proceed to boot into ESXi again and sensors are all over the place again.

    Any ideas? Did I somehow screw up the IPMI update or is this just bad software from Supermicro?

    [edit] - firmware download link on post #19 {Solved] Supermicro X8DTE-F IPMI sensor issues
    [edit2] - new firmware link http://www.filedropper.com/x8dt6303
     
    #1
    Last edited: Jul 7, 2018
  2. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    103
    Update, Supermicro provided an updated "Test" IPMI package, v3.02 published 12/2014
    Installed and all readings back to normal :) Here's where to grab it

    ftp://dataharbor.supermicro.com/X8DT6302.zip
    Username dpguest$ts
    Password supermicro!@#

    This also works for the X8DT6-F board which is the same board but with SAS2008 controller built in.

    Good luck!
     
    #2
    Chuckleb likes this.
  3. Dajinn

    Dajinn Active Member

    Joined:
    Jun 2, 2015
    Messages:
    512
    Likes Received:
    78
    Chinesestunna do you still have the zip file saved? I could really use it.
     
    #3
  4. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    103
    Yes I should, PM me your email and I'll drop it over
     
    #4
  5. Dajinn

    Dajinn Active Member

    Joined:
    Jun 2, 2015
    Messages:
    512
    Likes Received:
    78
    Done!
     
    #5
  6. axemann

    axemann New Member

    Joined:
    Jul 7, 2013
    Messages:
    25
    Likes Received:
    3
    I hate to be a "me too"-er, but can I PM you my email and get the updated IPMI firmware? My X8DTE-F appears to be having the same issues. :-/
     
    #6
  7. Dajinn

    Dajinn Active Member

    Joined:
    Jun 2, 2015
    Messages:
    512
    Likes Received:
    78
    Axemann do you have hwmonitor or any similar programs installed on the server using that board and have they been run at least once no matter how briefly?
     
    #7
  8. axemann

    axemann New Member

    Joined:
    Jul 7, 2013
    Messages:
    25
    Likes Received:
    3
    I'm not 100% sure. I'm using the board in a FreeNAS-based server, but I'm not sure what it uses for hardware monitoring. I'll do some digging and see what I can find out.

    Do you think this series of boards has issues with certain hardware-monitoring software?
     
    #8
  9. Dajinn

    Dajinn Active Member

    Joined:
    Jun 2, 2015
    Messages:
    512
    Likes Received:
    78
    When I contacted Supermicro about the issue support told me to remove hwmonitor as the way it probes sensor information can cause collisions with the bmc. After removing it the bmc and sensors have been working consistently normally for the past 3 days now but I am continuing to monitor it. Ymmv.
     
    #9
  10. axemann

    axemann New Member

    Joined:
    Jul 7, 2013
    Messages:
    25
    Likes Received:
    3
    Gotcha.

    From my (very short) preliminary research, there's no temperature or fan monitoring done in FreeNAS, so I'm not sure that's the issue in my particular case.
     
    #10
  11. www.mackenzietsi.com

    Joined:
    May 28, 2017
    Messages:
    2
    Likes Received:
    0
     
    #11
  12. www.mackenzietsi.com

    Joined:
    May 28, 2017
    Messages:
    2
    Likes Received:
    0
    I really need that zip file but the FTP is no longer alive. Anyone have this still? Can you DropB it to me plz.

    Thanks!
     
    #12
  13. teflox

    teflox New Member

    Joined:
    Aug 30, 2017
    Messages:
    4
    Likes Received:
    0
    @chinesestunna: Du you still have that .zip file by any chance? Would be greatly appreciated ;)
     
    #13
  14. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    103
    Apologies folks, I know the original FTP doesn't work anymore and several members has reached out to me for the firmware file. I've unfortunately not kept a copy and am unable to provide. Please reach out to Supermicro Support directly, they're pretty good about helping out in these situations
     
    #14
  15. Rand__

    Rand__ Well-Known Member

    Joined:
    Mar 6, 2014
    Messages:
    3,752
    Likes Received:
    615
    It is available on the current ftp - X8DT6303 as well. Unfortunately its too large to upload here. You should be able to get access via SM support with your board's serial number.
    Sorry, not really keen on posting the credentials here;)
     
    #15
  16. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    103
    @Rand__ Perhaps post on something like Mediafire? I regretted not doing that first time around
     
    #16
  17. Rand__

    Rand__ Well-Known Member

    Joined:
    Mar 6, 2014
    Messages:
    3,752
    Likes Received:
    615
  18. Rand__

    Rand__ Well-Known Member

    Joined:
    Mar 6, 2014
    Messages:
    3,752
    Likes Received:
    615
    @chinesestunna Have you hosted it yet?;) There still seems to be demand:)
     
    #18
  19. teflox

    teflox New Member

    Joined:
    Aug 30, 2017
    Messages:
    4
    Likes Received:
    0
    Link to the file on zippyshare: Private file

    Update: Still got the same issues with IPMI Firmware 3.03, Bios Version R 2.0c on X8DTE-F running FreeNAS 11.0-U2.

    ipmisensorreadings.PNG
     
    #19
    Last edited: Sep 4, 2017
  20. chinesestunna

    chinesestunna Active Member

    Joined:
    Jan 23, 2015
    Messages:
    516
    Likes Received:
    103
    @teflox thanks for posting a hosted link! Did you reboot the BMC module after update? Sometimes that seems to do the trick
     
    #20
Similar Threads: {Solved] Supermicro
Forum Title Date
Processors and Motherboards Supermicro H11DSi rev.1 - update Bios via IPMI Yesterday at 9:54 AM
Processors and Motherboards Supermicro File Index Jan 18, 2020
Processors and Motherboards 256GB on Supermicro A2SDi-H-TF Jan 3, 2020
Processors and Motherboards SuperMicro H8DGU-F BIOS password reset Jan 2, 2020
Processors and Motherboards Supermicro x10 Server Reading Power Consumption in IPMI? Dec 29, 2019

Share This Page