Smoking hot deal: Quanta LB6M 24-port SFP+ 10GbE $500 BO

StammesOpfer

Active Member
Mar 15, 2016
382
126
43
Just got one of these $325+shipping (seller only had one). Thanks for pointing me at this model. Spent too much already this month but... I swear I am gonna stop.
 

lucidrenegade

Member
Dec 12, 2011
75
20
8
Natex.us has the LB6M on their website for $399. I believe STH members get a 5% discount through a deal Patrick set up. Don't know if that applies just to their server stuff or everything on their website though.
 

briandm81

Active Member
Aug 31, 2014
299
66
28
38
Hopefully natex still has these next month. I may just have to deal with the noise. My ambient noise in my office is around 52db anyway.
 

DASHIP

New Member
May 4, 2016
10
0
1
50
If you have a HCA with QSFP ports (MCX354A-FCBT), can you connect to a 10G Ethernet switch having SFP+ ports? I know there are QSFP <-> four SFP+ breakout cables. Can I plug one (or all four) of those SFP+ cables into this switch and it would work? The challenge seems to be that QSFP has four data lanes, while SFP+ has one lane. I am not sure I can use a single lane from the QSFP side and get it to work, as the QSFP side would be in 40G mode, while the switch would be in 10G mode. Even though the data rate of each lane would be 10G, I am not sure it would work. (What would be really cool is if I could plug in all four SFP+ cables, LAG them together, and get 40G Ethernet! I know this is dreaming...) Has anyone tried this and confirm what works? If I can't connect a QSFP HCA to a SFP+ switch, I may have to get a switch with the older style CX4 connectors, which have four data lanes, and there are direct CX4 <-> QSFP cables.
 

maul0r

New Member
May 7, 2016
7
2
3
34
I hear a lot of people saying that this switch is surprisingly quiet - I am wondering if mine is broken then because mine is seriously loud. It seems this switch is supposed to have a thermometer - does that work for anyone? "Show environment"
Also while I didn't read all pages now - the switch has 3 40x28mm and each psu has another two 40x10 mm fans. The 28mm are 4 pin while the psu fans are 3 pin. Just thought I'd let you know.
Temps anyone? Does the switch regulate the 4pin fans in any way?
 
  • Like
Reactions: nickmade

PigLover

Moderator
Jan 26, 2011
2,954
1,262
113
Yours isn't broken. The switch is quiet compared to other Datacenter platforms. But that is a long, long way from 'quiet'. You don't want it in your bedroom.

Sent from my SM-G925V using Tapatalk
 
  • Like
Reactions: T_Minus

StammesOpfer

Active Member
Mar 15, 2016
382
126
43
Also you can quite it down a little be running on 1 power supply and disconnecting 1 or 2 fans just make sure you keep the fan closest to the power supplies plugged in otherwise the other fans go into full speed mode. Just pay attention to your temps if you do this.
 

frogtech

Well-Known Member
Jan 4, 2016
1,315
205
63
32
I hear a lot of people saying that this switch is surprisingly quiet - I am wondering if mine is broken then because mine is seriously loud. It seems this switch is supposed to have a thermometer - does that work for anyone? "Show environment"
Also while I didn't read all pages now - the switch has 3 40x28mm and each psu has another two 40x10 mm fans. The 28mm are 4 pin while the psu fans are 3 pin. Just thought I'd let you know.
Temps anyone? Does the switch regulate the 4pin fans in any way?
When you plug your switch in is the fan speed constant or does it ramp down? I had a switch that wouldn't throttle the fans down when I powered it up unless I pulled power and used a different psu. Was weird and the behavior was inconsistent. So I swapped for a switch that doesn't exhibit that issue. Plug it in and it quiets down right away.
 

maul0r

New Member
May 7, 2016
7
2
3
34
Ah that's interesting :) I left the switch running over night to see how hot it would get with only one fan running. But I left the middle one going. Has anyone tried to exchange the fans? Especially the psu ones? I am a bit worried that the psu might overheat if instead of 20cfm only 5 is moved
 

JayG30

Active Member
Feb 23, 2015
226
46
28
34
I've seen guys snatch cisco SG500X's for dirt cheap, relist here for a few hundred more...then not even get back to me cause they think 'since I know what they got them for' as they had deep pockets at the time to swoop up the LOTS then try to come here tell everyone about it and proceed to attempt gouge so I got the 'go away treatment' even though I was willing to pay $100 more and put money in everyone's pocket...they did not seem to want to pass on 'quite' as good a deal LOL
FYI, pretty sure this was posted about me. As you did PM me about a lot of these that I bought for cheap. However there was no ill intent. I never relisted any of these for sale...ever. I'll spare you the details but all the switches I bought ended up being used for the companies I work with (which originally didn't want them and I spent my own cash to purchase originally). Then devastating life events happened in my family (which I will spare you the details) and I didn't come onto these forums for a long time. Just wanted to let you know.

Thanks.
 

josh

Active Member
Oct 21, 2013
305
86
28
Hi guys. I'm having difficulty figuring out the slot/port format for the ports. It seems like I can't tag 0/25-0/28 (which should be the 1GbE ports) to any VLANs I've created. Doesn't help that there's no official manual out there.. Any help would be greatly appreciated.

Thanks in advance.
 

dwright1542

Active Member
Dec 26, 2015
362
69
28
46
Hi guys. I'm having difficulty figuring out the slot/port format for the ports. It seems like I can't tag 0/25-0/28 (which should be the 1GbE ports) to any VLANs I've created. Doesn't help that there's no official manual out there.. Any help would be greatly appreciated.

Thanks in advance.
I was able to:
configure
interface 0/25
vlan participation include 4
vlan tagging 1,4

worked fine here.
 

DonJon

Member
Apr 9, 2016
52
6
8
44
Is there a more recent thread on this switch. I was looking for some configuration help fellow forum members have already discovered and posted, but I couldn't find that thread.
 

Sleyk

Well-Known Member
Mar 25, 2016
995
388
63
Stamford, CT
Hey, there is actually this thread we have been talking about for the switch here:

Quanta LB6M (10GbE) -- Discussion

Me, Dwright and alot more of us have been discussing the switch there as well. This thread is good too as Dwright said. Also, see my post #220. It has basic info from around the thread compiled into one post to help with startup configuration. May help you out.

I also posted mod pics if your interested around page 6 or 7 or so.