Raid controller / motherboard incompatibility?

TabyK

New Member
Nov 23, 2015
1
0
1
47
Evening all,

I am in the process of building a home ESXi server and have run into a couple of different issues. Was hoping someone might know more than I (easy enough in this case) and could possibility give me a bit of direction...

This is the system that I've put together so far:

SuperMicro MBD-X9SCM-F-O LGA 1155 Intel C204 Micro ATX Intel Xeon E3 Server Motherboard
Intel Xeon Quad-Core Processor E3-1230 v2 3.3GHz 8MB LGA 1155 CPU LGA
Crucial 32GB (8GBx4) DDR3/DDR3L-1600MT/s (PC3-12800) DR x8 ECC UDIMM Server Memory
IBM LSI ServeRAID M1015 SAS SATA PCIe RAID Controller 46M0861 SAS9220-8i
Western Digital Red 3TD Hard drives (2 intended for Raid 1 setup)
Kingston Digital DataTraveler SE9 32GB USB 2.0 Flash Drive (for ESXi 5.5)
ATI Radeon HD5450 Silence 1 GB DDR3 VGA/DVI/DisplayPort PCI-Express Video Card

Issue #1:
When booting the system I press Ctrl-H to access the raid controller WebBIOS but just get a black screen, and the system hangs.

Issue #2:
I placed the raid controller and both hard drives into a different machine and was able to access the WebBIOS to setup a raid 1 configuration, however, both hard drives are being registered as 2TB drives instead of 3TB, and it would only build a 2TB virtual mirrored drive because of it.

I have no problem setting up the raid array in a separate machine and then transplanting it back to the original, but would prefer being able to access the WebBIOS on the original machine... and I really don't want to lose 33% of the storage space.

Might anyone have suggestions / ideas / thoughts on this? I'm really fumbling on what to try next. :(