1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quanta LB6M (10GbE) -- Discussion

Discussion in 'Networking' started by T_Minus, Dec 29, 2015.

  1. artlessknave

    artlessknave New Member

    Joined:
    Mar 16, 2017
    Messages:
    2
    Likes Received:
    0
    Hello,

    I'im trying to figure out how to trunk catalyst 2960g to lb6m. I have the ports physically connected like this:
    lb6m cisco
    0/25 = Gi0/41
    0/26 = Gi0/42
    0/27 = Gi0/43
    0/28 = Gi0/44

    where 26-28 are in 1/1 and 42-44 are in Po1, while 25 and 41 are is normal
    i want the etherchannel to have all 4 ports and do nothing but connect the quanta to the cisco in the exact same way port 25 currently is doing ( i have 25 separate so i can have things work while muck about with the aggregation), however I cannot find anything that helps me figure out why it doesnt work when I enable the trunked ports.
    it LOOKS like the trunk is right, but then...things dont work. i suspect my extremely limited understanding is either missing a key component or what i want is just not possible.

    I thought I had it partially working where I could ping by IP but not hostname, however, that doesnt work now and I suspect it only seemed to work because I had other interfaces connected elsewhere.

    I started this project with pretty much zero knowledge and while im getting pretty good at reconfiguring things through sheer repetition....not getting anywhere is frustrating

    any ideas that at least point me in a useful direction would be much appreciated.
    both configs are attached.

    edit: Note that i have the trunk shutdown on the lb6m due to it not working (and the lb6m not having to reset and disconnect everything when i modify ports which the cisco seems to do), and the cisco will disable more than one port that connects to the same network aka the lb6m. thats not part of the problem
     

    Attached Files:

    #781
    Last edited: Mar 16, 2017
  2. Terry Kennedy

    Terry Kennedy Well-Known Member

    Joined:
    Jun 25, 2015
    Messages:
    799
    Likes Received:
    340
    On your 2960 you have both "switchport access vlan 10" and "switchport mode trunk". Here's what I have on a 4948:
    Code:
    interface Port-channel1
    description Trunk to PowerConnect 8024
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface TenGigabitEthernet1/49
    description Trunk to PowerConnect 8024 1/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode active
    !
    interface TenGigabitEthernet1/50
    description Trunk to PowerConnect 8024 2/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode active
    On your LB6M, you have the ports in shutdown. On the Dell PowerConnect 8024 (also runs FASTPATH Routing, but may not use the same syntax as the LB6M):
    Code:
    interface Te1/0/23
    channel-group 1 mode active
    description "Trunk to Catalyst 4948-10GE 1/2"
    switchport mode trunk
    switchport general acceptable-frame-type tagged-only
    exit
    !
    interface Te1/0/24
    channel-group 1 mode active
    description "Trunk to Catalyst 4948-10GE 2/2"
    switchport mode trunk
    switchport general acceptable-frame-type tagged-only
    exit
    !
    interface port-channel 1
    description "Trunk to Catalyst 4948-10GE"
    switchport mode trunk
    switchport general acceptable-frame-type tagged-only
    exit
    If you want to limit the trunk to a specific subset of VLANs on the Cisco side, you'd use:
    Code:
    switchport trunk allowed vlan x[,y...]
    I'm not sure what the equivalent on the LB6M side is.
     
    #782
  3. artlessknave

    artlessknave New Member

    Joined:
    Mar 16, 2017
    Messages:
    2
    Likes Received:
    0


    oops, forgot to mention, i have the trunk shutdown on the lb6m due to it not working (and the lb6m not having to reset and disconnect everything when i modify ports which the cisco seems to do), and the cisco will disable more than one port that connects to the same network aka the lb6m. thats not part of the problem

    i was under the impression that the trunk ports had to be in a separate vlan, but if i understand this config that doesnt seem to be the case

    i think i get what this does
    channel-protocol lacp

    but far less sure what purpose this serves
    switchport trunk encapsulation dot1q
     
    #783
  4. Terry Kennedy

    Terry Kennedy Well-Known Member

    Joined:
    Jun 25, 2015
    Messages:
    799
    Likes Received:
    340
    There are several ways to bundle ports together. LACP is the industry-standard way of doing this, which both switches support. PAGP is an older version, proprietary to Cisco. Some switches also support "on", which means "don't negotiate anything, just assume the other switch is doing the same thing".
    Likewise, there are a number of ways of tagging packets with VLAN IDs. ISL (inter-switch link) is an older method. Some switches also support "encapsulation negotiate" which means "use whatever mode the other switch used to send packets to me".
     
    #784
  5. alex1002

    alex1002 Member

    Joined:
    Apr 9, 2013
    Messages:
    485
    Likes Received:
    17
    Doesn't seem to be working. Multicast fails in vsan.
    (FASTPATH Routing) #show igmpsnooping

    Admin Mode..................................... Disable
    Multicast Control Frame Count.................. 0
    IGMP Router-Alert check........................ Disabled
    Interfaces Enabled for IGMP Snooping........... None
    VLANs enabled for IGMP snooping................ None




    Sent from my iPhone using Tapatalk
     
    #785
  6. Terry Kennedy

    Terry Kennedy Well-Known Member

    Joined:
    Jun 25, 2015
    Messages:
    799
    Likes Received:
    340
    IGMP should work with or without snooping - all snooping does is enable the switch to learn which ports are interested in multicast streams, instead of flooding them to all ports.
     
    #786
  7. alex1002

    alex1002 Member

    Joined:
    Apr 9, 2013
    Messages:
    485
    Likes Received:
    17
    VMware vsan require multicast and can't get it to work with this switch. I really need some help on this.


    Sent from my iPhone using Tapatalk
     
    #787
  8. HyperNet

    HyperNet New Member

    Joined:
    Mar 19, 2017
    Messages:
    5
    Likes Received:
    0
    NOT! ;)

    The standard fans are rated at 24 CFM at full speed. This switch was designed so that one fan could fail and it would still operate within acceptable thermal criteria.

    I did extensive searches on DigiKey for 40MM 12V fans that were quiet and none of them had a high enough CFM rating. NONE. I'm not will to risk premature HW failure so for me the 120MM option was the only one.

    I call it "The 2U Stacker" ;) (Don't laugh at the color, they were on sale a while back and sitting on a shelf)
    These push out 75 CFM but are DEAD QUIET! My temp went from 45C with the standard fans to 41C with this setup. Dual stack for hw redundancy.

    I used a nibbler tool to cut the inner hole in the top case and placed it right over the Broadcom chip/heatsink.

    FanStack.JPG

    You connect the 3 wire connectors onto the 4 wire headers, with the black wire to the right, using the 3 header pins on the right.

    As you can see, "show env" will report the fans operational with speeds and duty cycle so you'll still get traps if one fails.

    FanEnv.JPG
     
    #788
    Last edited: Mar 19, 2017
  9. HyperNet

    HyperNet New Member

    Joined:
    Mar 19, 2017
    Messages:
    5
    Likes Received:
    0
    Next I'm going to place a 120 MM fan in front of the power supplies and have a cardboard guide directing airflow right into their ends so those fans can be replaced with whisper quiet low CFM fans.
     
    #789
  10. Kartoff

    Kartoff New Member

    Joined:
    Feb 17, 2017
    Messages:
    13
    Likes Received:
    5
    Guys, i saw that one of the most commented thematics are about fans... I was very concerned after reading how loud are these switches...
    But now i can clearly say that i can take a breath because all 4 switches that arived are ok :) LB6M have 3 fans and LB8 have 4 but now they are in same room as my PC and all are working and i can stay here all day :) Maybe if i put more load to them they will become more louder but now they are not... In the matter of fact i can say even that they are quiet now... They randomly increase fan RPM time to time but for few seconds so its not a big deal...

    Just my 2 cents :)
     
    #790
  11. jdowning

    jdowning New Member

    Joined:
    Mar 19, 2017
    Messages:
    1
    Likes Received:
    0
    I have two servers hooked up to my switch. When I try to ping the switch's management IP (192.168.100.2) from either server, I get not response. The # of packets sent ticks up on their switch port when pings are attempted, so I know its traveling through the right interface on the server to the switch. The switch also cannot ping either server IP. Both servers are on ports 0/1 and 0/3 respectively and their interfaces are tagged with VLAN 10 and static IPs are set.

    My configuration is below. I just wiped and re-setup the switch with this simpler config, hoping that it was something over-complicated in my prior config. No dice, however. I'm sure I'm missing something simple, hoping you folks can help me out.

    Code:
    !Current Configuration:
    
    !
    
    !System Description "Quanta LB6M, 1.2.0.18, Linux 2.6.21.7"
    
    !System Software Version "1.2.0.18"
    
    !System Up Time          "0 days 1 hrs 33 mins 30 secs"
    
    !Additional Packages     FASTPATH QOS
    
    !Current SNTP Synchronized Time: Not Synchronized
    
    !
    
    network protocol none
    
    network parms 192.168.1.4 255.255.255.0 192.168.1.1
    
    vlan database
    
    vlan 10,30,40
    
    vlan routing 10 10
    
    vlan routing 30 30
    
    vlan routing 40 40
    
    exit
    
    ip ssh server enable
    
    configure
    
    username "******" password ******* level 1 encrypted
    
    aaa authentication enable "enableList" enable
    
    line console
    
    exit
    
    line telnet
    
    exit
    
    line ssh
    
    exit
    
    spanning-tree configuration name "spanprimary"
    
    port-channel name 1/1 1gbLAN
    
    interface 0/25
    
    addport 1/1
    
    exit
    
    interface 0/26
    
    addport 1/1
    
    exit
    
    interface 0/27
    
    addport 1/1
    
    exit
    
    interface 0/28
    
    addport 1/1
    
    exit
    
    !
    
    interface 0/1
    
    vlan pvid 10
    
    vlan participation include 10,30,40
    
    exit
    
    interface 0/2
    
    exit
    
    interface 0/3
    
    vlan pvid 10
    
    vlan participation include 10,30,40
    
    exit
    
    interface 0/4
    
    exit
    
    interface 0/5
    
    vlan pvid 10
    
    vlan participation include 10,30,40
    
    exit
    
    interface 0/6
    
    exit
    
    interface 0/7
    
    exit
    
    interface 0/8
    
    exit
    
    interface 0/9
    
    exit
    
    interface 0/10
    
    exit
    
    interface 0/11
    
    exit
    
    interface 0/12
    
    exit
    
    interface 0/13
    
    exit
    
    interface 0/14
    
    exit
    
    interface 0/15
    
    exit
    
    interface 0/16
    
    exit
    
    interface 0/17
    
    exit
    
    interface 0/18
    
    exit
    
    interface 0/19
    
    exit
    
    interface 0/20
    
    exit
    
    interface 0/21
    
    exit
    
    interface 0/22
    
    exit
    
    interface 0/23
    
    exit
    
    interface 0/24
    
    exit
    
    interface 0/25
    
    exit
    
    interface 0/26
    
    exit
    
    interface 0/27
    
    exit
    
    interface 0/28
    
    exit
    
    interface 1/1
    
    vlan participation include 10,30,40
    
    exit
    
    interface 1/2
    
    exit
    
    interface 1/3
    
    exit
    
    interface 1/4
    
    exit
    
    interface 1/5
    
    exit
    
    interface 1/6
    
    exit
    
    interface 1/7
    
    exit
    
    interface 1/8
    
    exit
    
    interface 1/9
    
    exit
    
    interface 1/10
    
    exit
    
    interface 1/11
    
    exit
    
    interface 1/12
    
    exit
    
    interface 1/13
    
    exit
    
    interface 1/14
    
    exit
    
    interface 1/15
    
    exit
    
    interface 1/16
    
    exit
    
    interface 1/17
    
    exit
    
    interface 1/18
    
    exit
    
    interface 1/19
    
    exit
    
    interface 1/20
    
    exit
    
    interface 1/21
    
    exit
    
    interface 1/22
    
    exit
    
    interface 1/23
    
    exit
    
    interface 1/24
    
    exit
    
    interface 1/25
    
    exit
    
    interface 1/26
    
    exit
    
    interface 1/27
    
    exit
    
    interface 1/28
    
    exit
    
    interface 1/29
    
    exit
    
    interface 1/30
    
    exit
    
    interface 1/31
    
    exit
    
    interface 1/32
    
    exit
    
    interface 1/33
    
    exit
    
    interface 1/34
    
    exit
    
    interface 1/35
    
    exit
    
    interface 1/36
    
    exit
    
    interface 1/37
    
    exit
    
    interface 1/38
    
    exit
    
    interface 1/39
    
    exit
    
    interface 1/40
    
    exit
    
    interface 1/41
    
    exit
    
    interface 1/42
    
    exit
    
    interface 1/43
    
    exit
    
    interface 1/44
    
    exit
    
    interface 1/45
    
    exit
    
    interface 1/46
    
    exit
    
    interface 1/47
    
    exit
    
    interface 1/48
    
    exit
    
    interface 1/49
    
    exit
    
    interface 1/50
    
    exit
    
    interface 1/51
    
    exit
    
    interface 1/52
    
    exit
    
    interface 1/53
    
    exit
    
    interface 1/54
    
    exit
    
    interface 1/55
    
    exit
    
    interface 1/56
    
    exit
    
    interface 1/57
    
    exit
    
    interface 1/58
    
    exit
    
    interface 1/59
    
    exit
    
    interface 1/60
    
    exit
    
    interface 1/61
    
    exit
    
    interface 1/62
    
    exit
    
    interface 1/63
    
    exit
    
    interface 1/64
    
    exit
    
    interface 2/10
    
    routing
    
    ip address 192.168.100.4 255.255.255.0
    
    exit
    
    interface 2/30
    
    routing
    
    ip address 192.168.30.4 255.255.255.0
    
    exit
    
    interface 2/40
    
    routing
    
    ip address 192.168.40.4 255.255.255.0
    
    exit
    
    router rip
    
    exit
    
    router ospf
    
    exit
    
    exit
    
    
     
    #791
  12. RADCOM

    RADCOM New Member

    Joined:
    Aug 27, 2012
    Messages:
    10
    Likes Received:
    1
    I have long been a watercooling/PC modder. Loving the posts on the fan modding. Why not use a 140mm or 200mm fan I'm thinking I gave a 3d printer so hypernet I can make your cardboard guide from plastic perhaps.

    Sent from my SM-N9005 using Tapatalk
     
    #792
  13. alex1002

    alex1002 Member

    Joined:
    Apr 9, 2013
    Messages:
    485
    Likes Received:
    17
    Anyone got ip igmp working on this switch?
     
    #793
  14. Oxzhor

    Oxzhor Member

    Joined:
    Jan 11, 2017
    Messages:
    30
    Likes Received:
    3
    Someone an idea?
     
    #794
  15. Drewy

    Drewy Member

    Joined:
    Apr 23, 2016
    Messages:
    145
    Likes Received:
    22
    Yes you can enable snmp
     
    #795
  16. Oxzhor

    Oxzhor Member

    Joined:
    Jan 11, 2017
    Messages:
    30
    Likes Received:
    3
    How can i enable it?
    Thanks for your feedback.
     
    #796
    Last edited: Mar 21, 2017
  17. Drewy

    Drewy Member

    Joined:
    Apr 23, 2016
    Messages:
    145
    Likes Received:
    22
    Trying to remember....I'll get back to you :)
     
    #797
  18. Oxzhor

    Oxzhor Member

    Joined:
    Jan 11, 2017
    Messages:
    30
    Likes Received:
    3
    Thx that will be nice ;)
     
    #798
  19. Drewy

    Drewy Member

    Joined:
    Apr 23, 2016
    Messages:
    145
    Likes Received:
    22
    Mmmm I'm not convinced that I did anything. I played with Observium a while back and got it to connect pretty quickly.
    From Observium: skip ping, protocol v2c, transport udp, port 161, SNMP community (password) public (I think).
     
    #799
    fvanlint likes this.
  20. Oxzhor

    Oxzhor Member

    Joined:
    Jan 11, 2017
    Messages:
    30
    Likes Received:
    3
    Thx drewy i use also observium and i will try the settings.
     
    #800
    Patrick likes this.
Similar Threads: Quanta LB6M
Forum Title Date
Networking Quanta Lb6M VLAN traffic not going through May 20, 2017
Networking Quanta LB6M LACP trunk unable to pass traffic with vlans Oct 31, 2016
Networking Dell 8024f or Quanta LB6M? Jun 5, 2016
Networking Quanta LB4M 48-Port Sep 26, 2017
Networking Quanta LB4M - Configuration incl. VLANs Sep 26, 2017

Share This Page