New LSI 9400 Series NVMe HBA

Alan Robertson

New Member
Aug 10, 2016
21
2
3
59
There is a 16x lane version but it is for external storage.

Would like to see a review of these and the RAID version the . MegaRAID 9460-16i
 

Antonio

Member
Dec 20, 2015
31
5
8
Finally received a working card-
So far I have only checked it with sata drives on my sas backplane, all the drives that where running on a lsi 9305 are working great on the 9400.
I have an issue with the nvme though, I have not tested it yet- my issue is accordind to the user guide

****
Many Grantley and Purley generation backplanes that support NVMe use white Mini SAS HD connectors to indicate
which connectors are for NVMe and which are for SAS/SATA. The backplanes have the protocol screen printed on the
backplane near the connectors.

The pinout in this table is not the pinout used on the Broadcom Tri-Mode adapter. For Tri-Mode versatility (support for SAS and NVMe),
the adapters follow the SFF-9402 pinout.
****

My nvme backplane is an a2u44x25nvmedk2 and my cables have the white connectors, does anyone know if there is a cable that will work?
 

Derick

New Member
Dec 7, 2017
1
0
1
37
Hi,

Looking at this same card. It's a bit pricey so looking for any feedback on how it performed over time and I'd you happy with it?
 

skrettis

New Member
Mar 15, 2018
1
0
1
52
Anyone with LUCK using NVME on LSI-9400 8i with MINI-SAS HD (SFF-8643) to four SF-8639 - U2?
 
Last edited:

abpplo

New Member
Jan 22, 2018
2
4
3
40
Anyone tried the NVMe on this controller card yet?
I had test intel 750 1.2t and p3700 400g with the cable followed sff8643,It is conn't found driver..

Finally I found the cable (PN:05-50065-00)at lsi website and I had make an order at Span.com.

When I receive the cable,I will test and let you konw.
 
  • Like
Reactions: Tha_14

croakz

Active Member
Nov 8, 2015
173
52
28
Seattle, WA
I had test intel 750 1.2t and p3700 400g with the cable followed sff8643,It is conn't found driver..

Finally I found the cable (PN:05-50065-00)at lsi website and I had make an order at Span.com.

When I receive the cable,I will test and let you konw.
Hi, what cable did you use that didn't work? Thanks.
 
  • Like
Reactions: Patriot

james23

Active Member
Nov 18, 2014
409
73
28
48
any info on this? Ive *been* looking to do raid1 with 2x u.2 nvme (to vmware/esxi), as it appears this does have vmware drivers).

as far as i can tell, in seems this is the only way to get raid1 nvme on a vmware host (direct, local storage- not via a nas/san).

So far it seems (from replies in this thread):
you need to use a special LSI cable (expensive! 75-100$ each it looks like) to connect to any nvme via u.2
here is pict of the cable:
"+getMessage("iPrintVerKit")+"

I wonder if i could use the white tipped supermicro sff-8643 cables that go from my SM 4 port nvme card to my supermicro nvme backplane (its 12x sas3 backplane, 4x of which are nvme). EDIT; looks like NO YOU CANT USE the white tipped SM 8643 cable , i cant link to the PDF right now, but in an LSI PDF on this card, they say you cant, and risk damaging the nvme and/or the lsi card. (so you do have to use their expensive cable for nvme, ie ~$100 which connects to 2x nvme)

anyone have any info?
tks
 
Last edited: