EU Intel Server 2U, LGA 2011-3, Xeon E5 V3 / V4 C612, DDR4, SAS3, 10Gbe, 26 x 2,5", R2224WTTYS @600€

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

Dav

Member
Jan 20, 2016
47
3
8
42
Silviu those ES chips definitely dont work on this system, nor do v4 Xeons just out of the box
You need a BIOS update.
So far every DDR4 reg ECC stick i tested worked,even if not on the list.

Oh and when using EFI, raid can only be configured directly from bios
 

Dav

Member
Jan 20, 2016
47
3
8
42
having a hard time enabling UEFI boot : did a firmware update (BIOS, raid controller), yet when enabling uefi cant see the drives or usb keys o_O

Legacy works without issues
 

anoother

Member
Dec 2, 2016
133
22
18
34
Do any of the drives have a UEFI boot partition, and bootloaders installed/configured on them?

The BIOS setup utility should scan these and let you choose. If you don't have any UEFI bootloaders on your drives, you might not see anything.
 
  • Like
Reactions: Dav

SIlviu

Member
May 27, 2016
83
8
8
Managed to get a E5-2609 v3, the system booted and update all system to latest version bios/bmc/me etc.
After changing to E5-2630L v3 ES the system posts that it initialized chipset and memory with no error and hangs like this with a blinking cursor at the bottom. The diagnostic codes show (Orange 0100 / Green 1111).
I think I am missing smth or the CPUs are bad or they are not compatible...
 

Rand__

Well-Known Member
Mar 6, 2014
6,634
1,767
113
I have a R2208WT2YS/S2600WT2 which is a similar board and my 26030L v4 M0 runs fine with it... What exact CPU ES level do you have?
 

Rand__

Well-Known Member
Mar 6, 2014
6,634
1,767
113
I see what you mean but post 44 does not indicate whether the cpus now work fine or not :/
 

Dav

Member
Jan 20, 2016
47
3
8
42
well those ES chips did not work for me so i returned them...money was returned asap . I suspect a CPU issue but cant be sure since i dont use any other ES samples, I use retail 2609 v4 Xeons (after a Bios update with a v3) in a 2 node vsphere cluster.

Now i just need to find me some 2,5 disk caddys o_O
 

Sable

Active Horse
Oct 19, 2016
393
112
43
29
Well, i will never suggest anyone to ever use ES cpu's again, eventhough i never found any processor to not be working in this machine. You guys must've had quite the frustration to get these servers to work as well. Hope you are happy with the server now though~!

Also, thanks Rand_ for helping these people out with your information, saved me from losing a bit of hair i think.
 

hakabe

Member
Jul 6, 2016
124
4
18
42
ES Support will be tricky on all branded servers. For best compatibility, use the late revision of the QS (not ES) chips plus the newest BIOS.

Before buying the CPU, ask the CPU seller if your system is compatible with the CPU, not the server seller. They really know their stuff.
 

Sable

Active Horse
Oct 19, 2016
393
112
43
29
Exactly the same, as I was the original seller last time. OP posted this thread of my eBay listing.
 

Rand__

Well-Known Member
Mar 6, 2014
6,634
1,767
113
I know - just wondered whether those sold and you have identical ones or didn't sell;)
And since you said those had a lot of marks (iirc) I wondered ...;)
 

Sable

Active Horse
Oct 19, 2016
393
112
43
29
I know - just wondered whether those sold and you have identical ones or didn't sell;)
And since you said those had a lot of marks (iirc) I wondered ...;)
Ah yes:). All were quickly sold previously and i was still using the ones i am selling now for testing and what not.