HGST 6TB SAS Hard Drive $90 or cheaper ->$50;) - Sold Out -

BeTeP

Well-Known Member
Mar 23, 2019
517
323
63
My understanding is that those drives support both 512e and 4Kn formats. Has anyone tried to reformat their drives to 4K sectors?
 

Rand__

Well-Known Member
Mar 6, 2014
4,558
909
113
Seller refunded for the defective drives today.
Up until now he has not said anything about sending them back which is nice since that would be expensive to the US.
 
Nov 23, 2014
90
29
18
Seller refunded for the defective drives today.
Up until now he has not said anything about sending them back which is nice since that would be expensive to the US.
Did you request the refund via ebay or by message? The first option asks me to create a shipping label.
 

Rand__

Well-Known Member
Mar 6, 2014
4,558
909
113
I did not run the formal process - i discussed with the seller and he did a partial refund via paypal.
 
  • Like
Reactions: Samir

Samir

Well-Known Member
Jul 21, 2017
1,354
391
83
45
Did you request the refund via ebay or by message? The first option asks me to create a shipping label.
I've had returns that generate a label and then the seller just does the refund and the return is complete so I end up keeping the item. But this depends on what the seller wants to do.
 
  • Like
Reactions: Psycho_Robotico

Rand__

Well-Known Member
Mar 6, 2014
4,558
909
113
Anyone who ran badblocks had any issues?

mine are running for about 2 weeks now and still not done... script failed to write logs so i am blind to progress :(
Only thing I have is elapsed cpu time - and a single disk I restarted a week after with tmux which is now at 2/3 of the cpu time of the others and at

Testing with pattern 0x55: 32.82% done, 162:23:16 elapsed. (0/0/0 errors)

They will have passed the first test now, so I assume any bigger issue should show up on smart test, no?




Edit: Reading the manual helps, it says:
-o /path/to/output-file: print bad sectors to output-file instead of stdout

so *if* any bad sectors happen *then* they get printed to the log => no entry in the log = all good

Still running btw... maybe I should have paid more attention to the actual blocksize, I ran with 4096 which might have been the wrong one potentially lengthening the process considerably:O


Edit2:
So the bulk of my drives has now finished - after 15d - without issue logged...
 
Last edited:
  • Like
Reactions: Samir
Nov 23, 2014
90
29
18
Did anyone manage to get the unusable drives working? An inquiry with HGST got me the info that they don't support these drives (i.e. no firmware -_-). The OEM is apparently Cloud.NET, whoever that might be.
 
  • Like
Reactions: Samir

Rand__

Well-Known Member
Mar 6, 2014
4,558
909
113
So 2 of mine didn't survive the badblocks run...

SMART Self-test log
Num Test Status segment LifeTime LBA_first_err [SK ASC ASQ]
Description number (hours)
# 1 Background long Failed in segment --> 3 560 - [0x1 0x5d 0x63]
# 2 Background long Completed - 47 - [- - -]

I don't think I want to put data on these even if they seem to work fine ;)
Contacted the seller, will let you know how he handles that...
 
  • Like
Reactions: Samir and Fritz

Rand__

Well-Known Member
Mar 6, 2014
4,558
909
113
Seller refunded fully for the two additional broken drives - no discussion. Really happy how they handle these issues :)
 
  • Like
Reactions: Samir and mmo

Samir

Well-Known Member
Jul 21, 2017
1,354
391
83
45
Seller refunded fully for the two additional broken drives - no discussion. Really happy how they handle these issues :)
Considering the time that goes into diagnosing a drive, I'm glad they do handle issues well. :)