Finally: Overclocking EPYC Rome ES

Andrew_Carr

New Member
Mar 18, 2022
19
2
3
Is there any onfo on unlocking these ? Both for usable mobos and for overclocking ?

"ES / EQ CPU of Milan AMD Epyc, most likely 7713. Not locked, for sale as-is, most likely needs modded bios to run "

I'm probably going to waste my money buying this to test in a h12ssli board now. Thanks.
 

Leo Atreides

New Member
Dec 23, 2020
22
4
3
I'm probably going to waste my money buying this to test in a h12ssli board now. Thanks.
Lucky you ! I am waiting to end of the month to get the company invoices in before I can risk this one. I was going to go for both of them in the GIGABYTE MZ72-HB0.

Let us know how it works out :) I imagine you will have to get creative with the bios and hex edit it together to get it to work !
 

mirrormax

Active Member
Apr 10, 2020
175
73
28
Isn't this entire thread about hacking the BIOS to unlock ES / QS and open hidden AMD BIOS settings :p
It's about the windows tool for overclocking epyc Rome. In most cases you don't need to do anything with the bios unless it doesn't support the es/qs chips
 

RolloZ170

Well-Known Member
Apr 24, 2016
1,651
429
83
55
It's about the windows tool for overclocking epyc Rome. In most cases you don't need to do anything with the bios unless it doesn't support the es/qs chips
it states the Milan ES need some BIOS modds to run at least to use the windows tool.
there is a chance to make those changes with RU.efi - set/change hidden values etc with a supported CPU.
 

Andrew_Carr

New Member
Mar 18, 2022
19
2
3
Lucky you ! I am waiting to end of the month to get the company invoices in before I can risk this one. I was going to go for both of them in the GIGABYTE MZ72-HB0.

Let us know how it works out :) I imagine you will have to get creative with the bios and hex edit it together to get it to work !
Did you buy it? The seller just offered me a ~$50 discount and it looks like one disappeared.
 

Wilhelm

New Member
Aug 1, 2019
9
0
1
Anyone else had problems with ZenStates-Rome-ES in Proxmox 7.2? Clock frequency seems to remain the same after running each of the preset scripts. I tried installing Proxmox 7.1 and it works fine, and breaks again after performing upgrade back to 7.2.
 

dragonian

Member
Jan 3, 2020
45
30
18
I just upgraded to 7.2 this week, and I just checked and am seeing the same issue. I don't see any errors, just nothing happens. I guess I shouldn't be quick to upgrade the other box. :(
 

mirrormax

Active Member
Apr 10, 2020
175
73
28
I remember having the issue of nothing happening at some point, think it was a rights issue, try running it as root. Also think i had to change the default scripts. I'll have a look when home.
 

Wilhelm

New Member
Aug 1, 2019
9
0
1
I remember having the issue of nothing happening at some point, think it was a rights issue, try running it as root. Also think i had to change the default scripts. I'll have a look when home.
Thanks... going a bit crazy, cause I just reinstalled 7.1 and can't get it to work now, even though I had it working on 7.1 yesterday.