Connecting Quanta LB8 (48x10G SPF+) to 1G Network (or simple sfp+ to sfp?)

Discussion in 'Networking' started by Speeedymauss, Feb 28, 2019.

  1. Speeedymauss

    Speeedymauss New Member

    Joined:
    Sep 6, 2016
    Messages:
    8
    Likes Received:
    0
    Hi everyone,

    i just got a Quanta LB8 Switch with 48 SFP+ Ports. The Problem is that my whole network is currently 1G copper (but i have 4 SFP uplinks on my switch).

    I need a simple way to integrate my "new" 10G Switch into my network. I thought SFP modules would work in a SFP+ port but i seems that my switch doesn't support 1G SFP modules. (or my modules are not compatible).

    Used Firmware is 1.2.0.18

    Does anyone uses a LB8 too and has some suggestions?

    The command for speed-duplex as it mentioned in the manual doesn't exist. Seems like the command set is diffrend to the documentation (like the LB4M)

    Or simple: is there a simple way to connect sfp+ with sfp?
     
    #1
  2. DanielWood

    DanielWood Member

    Joined:
    Sep 14, 2018
    Messages:
    38
    Likes Received:
    10
    Why not get a 10GBase-T to SFP+ and run it to a copper 1G port? Or do those not negotiate lower either?
     
    #2
  3. Speeedymauss

    Speeedymauss New Member

    Joined:
    Sep 6, 2016
    Messages:
    8
    Likes Received:
    0
    this is what i want to try next. I didn't have one of the 10G copper gbics so i bought one and now i'm waiting for it. I will post it here when i know if it works.
     
    #3
  4. Siman

    Siman New Member

    Joined:
    May 31, 2017
    Messages:
    9
    Likes Received:
    0
    I have a LB4M and a LB8, I'm trying to get LACP to work between them. But yeah its been a long time since I messed with them or switches in general, and I just got back home. After being gone for sometime. Id just pickup a LB4 and do what I'm doing, but I SFP+ will auto negotiate so the idea should work.
     
    #4
  5. Speeedymauss

    Speeedymauss New Member

    Joined:
    Sep 6, 2016
    Messages:
    8
    Likes Received:
    0
    So i got an update for you:
    today i got my copper gbics.

    when i plug them in withput a cable the port status led lights up green. the led is green as long as i dont enable the ports on my 1g switch.

    a connection to 10g copper to 10g copper is ok.
    when i connect them to any 1g device the port nothing works. Interessting is, that my cisco 1g switch shows his port as up and connected with 1g. The LB8 shows the port as down.

    i have no more ideas. Someone else with a hint?
     
    #5
Similar Threads: Connecting Quanta
Forum Title Date
Networking Mellanox 40gb only connecting at 10gb Jul 28, 2019
Networking Connecting Mellanox CX3 to Juniper EX2300C switch? Apr 25, 2019
Networking Connecting Cisco UCS 6248UP switch to Cisco Nexus 5020 Oct 5, 2018
Networking Help needed - Connecting IS-5022 to ConnectX2 for IPoIB - What Cable Options? Nov 17, 2017
Networking Connecting Xeon-D 10G base-T to SFP+ switch Aug 29, 2017

Share This Page