Bios update, screen black

Discussion in 'Processors and Motherboards' started by BlackXipher, Feb 6, 2016.

  1. BlackXipher

    BlackXipher New Member

    Joined:
    Feb 6, 2016
    Messages:
    1
    Likes Received:
    0
    I'm running a Tyan tomcat n3400b bios v2.01 Quad core
    American Megatrends
    On board Card basic standard
    8g ram
    Windows 10
    Last night I tried to flash bios, which was successful at the end but went into a black screen, I waited for 5 mins to see what's next, nothing happened so I reboot it and the monitor says not connected( monitor is a Tv)
    I have tried CMOS resetting no success, I have tried plugging out the power supply, CD-ROM, Nothing
    Waited for hours till I fell asleep
    Nothing
    Does this mean my bios corrupt?
    My fans run fine boot up led lights are normal everything looks fine to me Keyboard lights on, except the mouse.
     

    Attached Files:

    #1
  2. canta

    canta Well-Known Member

    Joined:
    Nov 26, 2014
    Messages:
    1,012
    Likes Received:
    184
    try to switch to backup/secondary BIOS, if booting up correctlu... you have corrupted BIOS

    I had one issue with my tyan, when updated the BIOS and looked good to the final flashing.
    the only solution for me was switched to backup bios (reset the bios first), and update the backup bios. basically use backup bios since primary bios was corrupted

    do you have ipmi running? I did flash primary via ipmi and successfully but still stuck on blankscreen. my primary bios is a dud :p
    switching to backup bios, I flash with newest bioas firmware again, and worked. the motherboard boots from backup bios now since primary is a dud.


    just look n3400b, the mobo only one flash(bios). no backup available...
     
    #2
Similar Threads: Bios update
Forum Title Date
Processors and Motherboards Gigabyte MZ31-AR0 BIOS always start with “ROM Image is not loaded ROM Image updated denied" Oct 22, 2019
Processors and Motherboards Update BIOS via iDrac 7? Dell T320. May 17, 2019
Processors and Motherboards Intel S2600CP rev F bios update Feb 20, 2019
Processors and Motherboards Dell T7600 Bios update prompts password Jun 7, 2018
Processors and Motherboards X8DTL-iF BIOS or IPMI updates? Yay or nay Apr 14, 2018

Share This Page