Attachment uploads?

Discussion in 'General Chat' started by DavidRa, Jan 4, 2016.

  1. DavidRa

    DavidRa Infrastructure Architect

    Joined:
    Aug 3, 2015
    Messages:
    253
    Likes Received:
    111
    I just posted in Chassis and Enclosures - I was going to attach some files to illustrate my question. I'm getting a quite unhelpful error:

    The following error occurred
    There was a problem uploading your file.

    Just me? Not permitted in that forum? Firefox x64 problem? Hints welcome.

    Edit: Looks like a Firefox problem. Edge uploaded the same files just fine.
     
    #1
  2. Diavuno

    Diavuno Active Member

    Joined:
    Jan 31, 2014
    Messages:
    839
    Likes Received:
    108
    we can upload files?
     
    #2
  3. DavidRa

    DavidRa Infrastructure Architect

    Joined:
    Aug 3, 2015
    Messages:
    253
    Likes Received:
    111
    It is possible to attach items to a thread or comment. There's a button "Upload a File" between the "Reply to Thread" and "Preview..." buttons (below the comment reply box).
     
    #3
  4. britinpdx

    britinpdx Active Member

    Joined:
    Feb 8, 2013
    Messages:
    348
    Likes Received:
    151
    I don't see that option .... must be a configuration setting ?
    [​IMG]
     
    #4
  5. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,569
    Likes Received:
    4,509
    Try now.
     
    #5
  6. britinpdx

    britinpdx Active Member

    Joined:
    Feb 8, 2013
    Messages:
    348
    Likes Received:
    151
    Now I see it ... what was the issue ?
     
    #6
  7. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,569
    Likes Received:
    4,509
    A permission issue.
     
    #7
  8. Diavuno

    Diavuno Active Member

    Joined:
    Jan 31, 2014
    Messages:
    839
    Likes Received:
    108
    THANKS!
     
    #8
  9. T_Minus

    T_Minus Moderator

    Joined:
    Feb 15, 2015
    Messages:
    6,837
    Likes Received:
    1,491
    ScreenClip.png

    Speaking of attachments, this came this morning on a forum notification e-mail.
     
    #9
  10. DavidRa

    DavidRa Infrastructure Architect

    Joined:
    Aug 3, 2015
    Messages:
    253
    Likes Received:
    111
    I suspect that may be caused by the STH forum links being sent from "mandrillapp.com" - that site was continually flagged by my anti-spam as a malware distribution site for a while ("MailScanner has detected definite fraud in the website at "mandrillapp.com". Do not trust this website:"), and the forum update emails seem "spammy" because the URL for the site is hidden behind the text (consider a link that says "Click here for PayPal" where the link is http://paypal.com.site.login.php.chineseisp.cn/). Mandrill appears to be a fairly legitimate paid bulk mailer service, so I don't doubt that it is occasionally subverted - and in other emails I have (e.g. from LinkedIn) there are definitely web bugs and click tracking links.

    I'm certainly not saying STH does anything wrong - but other mandrill customers do, so all mandrill customers get tarred with the same brush.

    Edit: I should clarify that LinkedIn sends emails (at least sometimes!) via Mandrill - which have had web bugs. I do not see the same in STH emails - but it's the aggregate behaviour of Mandrill customers that impact on legitimate Mandrill emails from STH.
     
    #10
    Last edited: Jan 10, 2016
  11. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,569
    Likes Received:
    4,509
    Yea it is a Mandrill issue but it is a super nice application and priced nicely.

    Here is the dashboard:
    upload_2016-1-10_14-53-38.png
     
    #11

Share This Page