1. A

    LSI SAS2308 D1 flash question help

    I'm following the Guide to a T. At setting the setsas part this is what is happening. What should I do? Note I restarted the second part of the process 2x now with the same end result. I can go back and redo the first step again as it is letting me. I'm stuck and need y'all advise please!
  2. O

    Help with HP 649281-B21/Mellanox MCX354A-FCBT

    Good afternoon, everyone! I've searched through the forums but haven't been able to find an issue like mine. I recently purchased a couple HP 649281-B21 infiniband/ethernet cards off ebay, along with both a generic (Blackbox) 10m AOC and a Mellanox branded 3m passive DAC. The NICs were...
  3. J

    Samsung pm1733 not detected in Supermicro MB

    Hi, I have recently bought a Samsung pm1733 7.68TB U.2 nvme drive. I have connected it to my system but it is not getting detected. My current setup: SM X12DPi-NT6 Motherboard One Icy Dock tougharmor MB699VP-B v3 with support for 4 U2 drives, currently using 2 Intel u2s. the MB is connected...
  4. O

    Not getting notifications, can’t update my @ddress or change my password

    I’m not getting notifications because I need to change the email address associated with my account. But when I try to do that, Im asked for my password and I get a message that it’s incorrect. (Even though I can login with it, no problem.) I thought I’d just change my password (maybe the one I...
  5. P

    Cooling help needed - Converting/replacing supermicro passive heat sink an active one

    Hello all I've been trying to quieten my supermicro server .. I replaced the stock fan which we very loud with regular PC fans.. that worked.. but I'm concerned about the temps of the CPUs.. I've not tested it too much yet but i'm confident it'll get too hot.. Currently I have passive heat...
  6. Z

    [Solved] Mellanox SX6012 u-boot password removal without bash access?

    Does anyone know how to remove the u-boot password on SX6012 without the access to bash? I'm aware of the methods posted by @necr, but I only have access to MLNX-OS 3.5.1006 which doesn't allow to reset the bootmgr pwd from the shell. This is the EMC switch and I converted with the manufacturing...
  7. K

    Help! Added drives to R720xd/H710 mini but OS cannot mount them

    Last night I had the brilliant idea of adding some nearly full 3.5" drives to my R720xd/H710 mini. I hit CTRL+R after boot screen, added the Virtual Disks one at a time as single RAID 0 VDs. I did not check the initialize box as these drives already have data on them. I installed Debian 10 on...
  8. B

    HELP BOOTING Server 2019 from BACKUP

    Good Morning. Just wondering if I can get any help. I have been using Microsoft server 2019 for my home server for about a year now I get free access to it as I work in the education field. Anyway. I was using windows server backup to back the C: drive of my server. Recently I had a drive...