bios

  1. T

    Supermicro MAC 88:88:88:88:87:88

    Hello, I updated the BIOS of Supermicro X11SAT-F motherboard using the IPMI webpage and followed that by updating the IPMI firmware. After these operations my original mac address was wiped and replaced it with, System LAN1 MAC address : 88:88:88:88:87:88 Both BIOS and IPMI fine. The BIOS...
  2. R

    Remote BIOS recovery with IPMI

    Hi everyone, So it turns out that after a wrong manipulation during a BIOS flashing my motherboard (supermicro H11 SSL ) hangs with the B2 status (legacy oprom initialization). I have tried almost everything to recover a working BIOS (flash with USB, CMOS clearing, ...), but nothing worked...
  3. R

    Calling all Dell C2100 Owners!! Lets talk compatibility!

    I got a Dell C2100 server used from eBay a few years ago to serve VM's and NAS using both ESXi and ProxMox, and it has done that very well! These servers are all over eBay and have been selling to home lab users for a while. Anyone who has tried to upgrade the servers BIOS or BMC firmware has...
  4. EluRex

    Where to download latest HPE bios?

    Where to download latest HPE bios for ML10-Gen9? file: ML10_Gen9_BIOS_1.10_Windows.zip size: 7330959 B SHA256: db900e082f4a6ebd7cd067a0e29f56f1bc9e36f71421c89e7f c554227ad2628d
  5. 4

    Bought used x9scm-f board, no boot

    Hi there, I recently bought a used supermicro x9-scm-f board from ebay. Altough i contacted the reseller for this issue i also want to try my luck on STH. I cant seem to get this board running with this setup : 2 x 2gb PC10600E ECC UDIMM Intel I3-2100 socket 1150 (Intel® Core™ i3-2100...
  6. L

    Changes in Supermicro BIOS 1.1c for A1SRI-27XXF and 25XXF series?

    New 1.1c BIOS for the following boards released in the past month or so: A1SAI-2550F A1SAI-2750F A1SRI-2558F A1SRI-2758F Download here: Super Micro Computer, Inc. | Support Don't suppose anyone knows what changes have been made or whether it pertains to the C2000 bug?
  7. A

    Supermicro X9DA7: update BIOS...who need DOS!

    Previously, I had used a modded BIOS v3.0 to "enable" boot from NVMe, documented here: NVMe boot with SuperMicro X9DA7 With the rig now being H20 cooled, I noticed Supermicro had a new BIOS v3.2. I "modded" the BIOS, grabbed my trusty USB with FreeDOS & went to flash the BIOS I tried FreeDOS...
  8. Patrick

    How-to Guide How to fix: BMC can't force ME to recovery mode when updating BIOS

    I recently ran into an issue where I purchased a Supermicro license key for remote BIOS upgrade only to find that the system rebooted to "System initializing" and post code 19. Normally the remote BIOS update key allows you to update BIOS remotely without issue, even when you have some strange...
  9. TheBloke

    LSI devices appear as IDE in motherboard boot list?

    Hey all I'm doing a major upgrade on my home fileserver, and have finally upgraded from using cheap Marvell cards and mobo ports to having enough LSI ports for all my HDDs (a total of 28 ports available for 26 drives + boot SSD.) In total I have four LSI cards - 1 x 9211-4i (SAS2004), 2 x...
  10. Vidmo

    Supermicro X11SAT-F Thunderbolt 3 support

    Does anyone else here have the Supermicro X11SAT-F? If so would you please respond and lets discuss what we need to do to get Supermicro off their butts and get this board certified for TB3. I've asked Supermicro multiple time over the past year when the certification will be completed, but they...
  11. Z

    Tutorial: Updating IBM M1015/LSI 9211-8i Firmware on UEFI Systems

    Purpose: A proper MODERN tutorial on updating the firmware on the IBM M1015 on a UEFI system, in my case my IBM M1015's were already crossflashed to LSI 8211-8i long ago with the older P16 firmware which I wanted to update to the latest firmware. It is the same process either way. This tutorial...
  12. M

    Operating System Dependency on BIOS

    First things first. I am a software developer trying to learn hardware. I hope my question is clear and concise. I am open to feedback in this regard. Problem: I built a server using the Tyan S8236WGM3NR-IL based upon the AMD SR5690 chipset. I want to install Windows Server 2012 R2 Datacenter...
  13. F

    Supermicro X9SCL-F hangs on loading option rom

    Some weeks ago I had run into a problem: my X9SCL-F began to freeze on boot after a new network card installation. Here's a solution. Symptoms: System takes almost forever to boot up if you have add-on cards option roms enabled (10-20 min in my case) Enabling embedded network adapters PXE...
  14. B

    Bios update, screen black

    I'm running a Tyan tomcat n3400b bios v2.01 Quad core American Megatrends On board Card basic standard 8g ram Windows 10 Last night I tried to flash bios, which was successful at the end but went into a black screen, I waited for 5 mins to see what's next, nothing happened so I reboot it and...
  15. L

    Supermicro and UEFI BIOS?

    Please forgive me for the possibly dumb question. I have an X9SRE-F mobo with the latest BIOS and want to experiment with UEFI. Per the Supermicro website, this board supports UEFI. However, I don't see any setting to change it from legacy BIOS mode to UEFI mode. I do see that I can boot...