Warm? P420m 1.4TB $135 OBO

amalurk

Active Member
Dec 16, 2016
222
65
28
99
Received, downloaded drivers from Micron site for Windows and their Storage Exec GUI. Works fine (HP model) but their Storage GUI says the drive has met it's lifetime TBW. Drive seemed like it might have been new. It was pristine and there was a Micron info card sealed in a packet with alternate half height bracket and the info card had the old driver url address on it like it was original electrostatic packaging. So I wouldn't have been surprised if it was new.

So surprising it says TBW has been met which is true is disappointing. It is performing at specs in Crystal Disk Mark.

Anyone else receive one and test?
Looking more at Smart Attributes according to what others are saying it looks like it could be new. The percentage of lifetime used attribute is supposed to be attribute 202 and it is 0 so that is good. Power on minutes should be attribute 241 and it started at or near zero and is counting up as expected now. Bad block attributes 170-174 are all zero.

So maybe HP changed something in the firmware and Micron's software isn't reading the TBW correctly. It is rated for 10PBW which would be some serious use of the card with its max 630mb/s write.

So note if you are interested in one of these drives that it only does 630mb/s in writes but I am seeing over 3000mb/s in reads.
 

megalo

New Member
Apr 12, 2020
4
4
3
I received mine - had a hand-written sticker saying it has "97% life". Seems to be working fine in my Ubuntu system out of the box.
 

RobstarUSA

Active Member
Sep 15, 2016
160
55
28
45
I received mine - had a hand-written sticker saying it has "97% life". Seems to be working fine in my Ubuntu system out of the box.
Both of mine also say that. I won't be able to validate that until I get my spare boxes out of storage to test :(