Request for help testing - faster main site

Discussion in 'STH Suggestions and Updates' started by Patrick, Feb 16, 2014.

  1. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,496
    Likes Received:
    4,440
    Hi All,

    If possible, can you please check out the main site http://www.servethehome.com and see if you are getting any errors. The varnish configuration just got pushed to the live site.

    Front page load time seems to be down by 0.8s but I am slightly worried it will end up breaking something.

    Thanks!
    Patrick
     
    #1
  2. MiniKnight

    MiniKnight Well-Known Member

    Joined:
    Mar 30, 2012
    Messages:
    2,926
    Likes Received:
    854
    Works well for me. IE11
     
    #2
  3. britinpdx

    britinpdx Active Member

    Joined:
    Feb 8, 2013
    Messages:
    348
    Likes Received:
    150
    No errors for me

    Chrome on MacBook
     
    #3
  4. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,496
    Likes Received:
    4,440
    Thanks to you both. I found a slightly funny thing on the admin side but not big enough that I am really going to mind much.
     
    #4
  5. caveat lector

    caveat lector New Member

    Joined:
    Jan 4, 2014
    Messages:
    22
    Likes Received:
    0
    It loads without errors here using Firefox, Chrome, Opera or Safari.
     
    #5
  6. wildchild

    wildchild Active Member

    Joined:
    Feb 4, 2014
    Messages:
    394
    Likes Received:
    57
    As it does on android using ff and chrome
     
    #6
  7. Andyreas

    Andyreas Member

    Joined:
    Jul 26, 2013
    Messages:
    50
    Likes Received:
    4
    Just tried it with some standardtest I do at work. Works perfect even down to IE8.
     
    #7
  8. Salami

    Salami New Member

    Joined:
    Oct 12, 2012
    Messages:
    31
    Likes Received:
    0
    It loads in well under a second for me.
     
    #8
  9. nitrobass24

    nitrobass24 Moderator

    Joined:
    Dec 26, 2010
    Messages:
    1,081
    Likes Received:
    125
    Looks good here. Chrome Version 32.0.1700.107 m
     
    #9
  10. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,496
    Likes Received:
    4,440
    Thank you everyone for testing. It should be interesting to see how it works over the next few days. I am a bit nervous about a varnish flush tomorrow for new content getting published. Glad to hear it is working OK for people.

    Very strange on the forums though. Both the forums and ServeTheBiz got significantly faster with Hyper-V.
     
    #10
  11. OBasel

    OBasel Active Member

    Joined:
    Dec 28, 2010
    Messages:
    494
    Likes Received:
    62
    Patrick - thanks. Noticeable improvement in Chrome and on my ipad. Will save me a few seconds each day.
     
    #11
  12. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,496
    Likes Received:
    4,440
    For all of those wondering the impact of moving to Varnish for Wordpress (and uninstalling W3TC) and Hyper-V for the forums here are some results:

    Main site wordpress loads almost a full second faster:
    Old: Website speed test
    Now: Website speed test


    And the forums are down about 0.5s
    Old: Website speed test
    New: Website speed test

    Still not perfect, but finally running at "acceptable" speeds now.
     
    #12
Similar Threads: Request help
Forum Title Date
STH Suggestions and Updates Feature Request: more syntax highlighting choices for [code] blocks Apr 16, 2019
STH Suggestions and Updates STH/ Forums Next-Gen Look - Input requested Mar 22, 2016
STH Suggestions and Updates Request: Anything?!?! Apr 9, 2015
STH Suggestions and Updates request: front page articles Feb 17, 2015
STH Suggestions and Updates Request for benchmark - Samsung 845DC drives Jan 11, 2015

Share This Page