Need help with esxi install

ghar

New Member
May 1, 2020
1
0
1
Hello everyone,

I recently bought a pretty old DL160 G6 server in order to just run a few tests here and there and generally just play around with.

I am having some issues with installing ESXi on it, however. When I install it from a USB drive like I have seen from some youtube videos it will seem to install just fine, however, after the reboot, I get an error that just says "Boot error" nothing else on the screen. I have been searching for the fix for this for some time, however, I have come up with nothing.

The main thing I saw was that you need to format with MBR which I did and still nothing. I also used the HP specific ESXi download, even ESXi 5.0, and still, nothing seems to be working.

Any help would be greatly appreciated, thanks.
 

Spartacus

Well-Known Member
May 27, 2019
688
265
63
Austin, TX
Have you tired 1) another flash drive 2) verifying the boot device it is selecting after reboot? (maybe try to choose the disk from a manual boot prompt)

Even those older servers I think had UEFI, you might need to verify the BIOS for settings related to EFI, and if there was a 'UEFI Boot' option in the Boot menu maybe you need to either enable or disable it.
 

Netwerkz101

Active Member
Dec 27, 2015
296
75
28
Hello everyone,

I recently bought a pretty old DL160 G6 server in order to just run a few tests here and there and generally just play around with.

I am having some issues with installing ESXi on it, however. When I install it from a USB drive like I have seen from some youtube videos it will seem to install just fine, however, after the reboot, I get an error that just says "Boot error" nothing else on the screen. I have been searching for the fix for this for some time, however, I have come up with nothing.

The main thing I saw was that you need to format with MBR which I did and still nothing. I also used the HP specific ESXi download, even ESXi 5.0, and still, nothing seems to be working.

Any help would be greatly appreciated, thanks.
I'm confused.
Are you trying to install from an ISO image? CD/DVD ??
Are you trying to install to a USB drive or HDD? RAID Array?