Is anyone running an ESXI homelab on Athlon e.g. 3000G

masteripper

New Member
May 10, 2020
3
0
1
Hi to everybody
I am planning to build a low power ESXI homelab and i am thinking on Athlon 240GE or 3000G but i can't find any info regarding stability of ESXI on these small processors, anyone has something similar running right now ?
 

masteripper

New Member
May 10, 2020
3
0
1
3950x is top of the line...there are some reports that budget cpu/mbs are too restricted and esxi has issues
 

WANg

Well-Known Member
Jun 10, 2018
1,092
686
113
43
New York, NY
Hi to everybody
I am planning to build a low power ESXI homelab and i am thinking on Athlon 240GE or 3000G but i can't find any info regarding stability of ESXI on these small processors, anyone has something similar running right now ?
I run ESXi on an AMD embedded chips, namely an RX427BB and a Ryzen V1756B - do those count?

It's stable and fine as-is, although the concern here is that unless your board has Intel i219LM as its ethernet port, it's almost always a Realtek, and those things don't have native drivers (so it'll need a custom installer to include the old VMKLinux drivers for 6.x, and no support for 7.x)
 

masteripper

New Member
May 10, 2020
3
0
1
I don't have problems with Realtec NIC drivers...i already have a "temp" system running with RL....no problems so far
My concern is that are numerous old reports (failed to find a recent one) that AMD + ESXI mean issues,instability or performance degradation.
If i could find a single Athlon 3000G or 220/240 GE installation that runs smoothly i would feel more safe in proceeding with the parts.
 

WANg

Well-Known Member
Jun 10, 2018
1,092
686
113
43
New York, NY
I don't have problems with Realtec NIC drivers...i already have a "temp" system running with RL....no problems so far
My concern is that are numerous old reports (failed to find a recent one) that AMD + ESXI mean issues,instability or performance degradation.
If i could find a single Athlon 3000G or 220/240 GE installation that runs smoothly i would feel more safe in proceeding with the parts.
That was an old ESXi 6.5 issue with SMT on Ryzen causing it to purple screen back in 2018 - as long as it's a new ESXi build, it no longer does that.
I know of people who ran ESXi 6.5U3 on Ryzen Embedded R1505G APUs (15w TDP on a 150 USD HP t640 thin client, almost the same as an Athlon 300U) and they report no issues.
 
Last edited:
  • Like
Reactions: masteripper