Fusion-io ioDrive Linux Drivers (HP branded / non-branded) discovery

Discussion in 'Hard Drives and Solid State Drives' started by MiniKnight, May 17, 2015.

  1. MiniKnight

    MiniKnight Well-Known Member

    Joined:
    Mar 30, 2012
    Messages:
    2,950
    Likes Received:
    859
    Just wanted to pass along a note for all the Fusion-io people.

    TL;DR
    Windows - use HP branded
    Linux - use Fusion-io

    @Patrick's odyssey with the Proxmox and Ubuntu inspired me. I used a HP branded cards and followed the Windows guide by @markpower28 here Fusion-io ioDrive installation on Windows. For that I had to use the HP branded driver.

    Then I went to Ubuntu 14.04 and did that install. Thanks for the tip on not using 14.04.2. HP didn't have a Ubuntu driver since 12.04 so I didn't even waste time.

    I then swapped to the Fusion-io driver and it worked.

    Thanks to @Patrick and @markpower28 for helping me use the cards.
     
    #1
    markpower28, Hank C and Patriot like this.
  2. nerdalertdk

    nerdalertdk Fleet Admiral

    Joined:
    Mar 9, 2017
    Messages:
    134
    Likes Received:
    53
    The Fusion-io worked fine for me in Windows and Debian.
     
    #2
Similar Threads: Fusion-io ioDrive
Forum Title Date
Hard Drives and Solid State Drives Fusion-IO ioDrive - General Channel Initiliaze Failure Apr 19, 2018
Hard Drives and Solid State Drives Fusion-io ioDrive 2 1.2TB Reference Page Sep 14, 2016
Hard Drives and Solid State Drives Fusion-io iodrive - This device cannot start. (Code 10) Apr 20, 2015
Hard Drives and Solid State Drives Fusion-io ioFX drivers and firmware issues Nov 2, 2019
Hard Drives and Solid State Drives fusion-io error(-22) Dec 12, 2018

Share This Page