Fujitsu TX1320 M3 - Cheap low power server (barebone)

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

celemine1gig

New Member
May 25, 2020
4
0
1
Quick question:
Is it just me, or are all support downloads for the TX1320 M3 currently unavailable?
I was about to prepare for the TX1320 M3 that I just ordered, and in contrast to my expectation, I currently can neither get the iRMC, nor the BIOS files.
 

celemine1gig

New Member
May 25, 2020
4
0
1
Is someone willing and able to provide the most recent versions?
That would be highly appreciated!
I do suspect, that the way via the Fujitsu successor company, that currently owns the rights, would take longer.
 

StevesTechShed

New Member
May 23, 2023
10
2
3
Hi all, is the cable (mini SAS?) that goes to the 4x2.5" bay compatible with any other RAID controllers? I want a RAID SAS controller and wondered if I could just unplug it from the motherboard and plug into an HBA?
 

richard.dzavoronok

Active Member
Jun 23, 2021
157
77
28
Hi all, is the cable (mini SAS?) that goes to the 4x2.5" bay compatible with any other RAID controllers? I want a RAID SAS controller and wondered if I could just unplug it from the motherboard and plug into an HBA?
It's compatible with Fujitsu CP400i. Not sure about others as this is the only one with mini SAS I have.
 
  • Like
Reactions: StevesTechShed

StevesTechShed

New Member
May 23, 2023
10
2
3
Just bought another of these barebones servers! I wanted a RAID card something like the CP400i and found a barebones server which included the RAID card for not much more than the card cost on its own! I'll use one as my desktop PC as I have a spare CPU G4560 now which is a few generations on from my PC's 4th gen i7 :)
Fujitsus everywhere - I have my eye on a thin client PC to replace my firewall now too haha
 

Rand__

Well-Known Member
Mar 6, 2014
6,622
1,762
113
Has anyone used this with a non Fujitsu HBA?
Threw a 9305-16i in, its being found fine in TNC, but no drives (connected to backplane o/c). Via onboard port they're seen just fine...
 

dbram

New Member
Mar 3, 2021
10
6
3
Thats a BIG box for a firewall :)
Well a small big box, you could virtualize the pfsense/opnsense on it using a passthrough pcie network card and keep room for a couple of vm and a dozen lxc or docker containers on a single box. power draw idles a bit higher due to VM and freebsd based pfsense/opnsense, but still very attractive option.

Was even thinking of putting truenas with 2x 2TB ssd on the same box, but at the prices of these boxes (and some cheap e3-1240v5 or v6) I simply added another one next to it.

A uk based ebay seller has the E3-1240v5 for just 17,45 € (shipping is 10,- € so ordered a couple of them).
 

StevesTechShed

New Member
May 23, 2023
10
2
3
I've finally got round to trying one of these as a desktop PC and I cannot get it to work with a PCIe video card. It shows the Fujitsu BIOS logo on the normal VGA, but then never moves from there. Nothing comes out of the PCIe video card, but the PC does appear to actually be booting going by the HDD activity LEDs.
 

StevesTechShed

New Member
May 23, 2023
10
2
3
To answer my own question, it does work. I received GPU today. Be aware that onboard VGA will not work anymore, just stuck at Fujitsu logo at boot.
Otherwise works like a charm with stress test.
I ran furmark for couple of minutes and power usage (for GPU alone) was around 67W according to nvidia-smi.

The test has been run on VM in Proxmox 7.2-3, with PCIe passthrough. I hade to uncheck Primary GPU, otherwise the VM stalled at the boot.
Have you tested actually getting an image out of the GPU? Or are you only passing it through to a VM?
 

richard.dzavoronok

Active Member
Jun 23, 2021
157
77
28
Have you tested actually getting an image out of the GPU? Or are you only passing it through to a VM?
GPU works fine through Proxmox. Otherwise I did not have any direct output.
BUT
In the chapter 5 - Graphics cards in the product guide is stated:
"The high end optional NVIDIA Quadro P400 graphic card offers triple head operation and full 3D video support. The cables kit is not included. It is necessary to order cable kit. Remote Video direction via iRMC must be disabled."
Maybe try to disable remote video o direction?
 

StevesTechShed

New Member
May 23, 2023
10
2
3
I just tried a different video card into slot 3 and it's working perfectly, put the one from yesterday back in and that works too, but just no BIOS display - once Windows loads the picture is output just fine.
 
  • Like
Reactions: richard.dzavoronok

Chouffy

New Member
Jun 13, 2023
2
1
3
Hi all,

I would like to thank you for this thread and all nice information in it :)
I was able to put my first server, a not-so-bad TrueNAS server with this board + E3-1240v6 + 32 Gb for ~250€ and it works really well.
Especially thanks to @richard.dzavoronok for the 3D prints, it works magic with M3x5 screws!

Quick question: are you satisfied with the noise level after boot?
The SAS backplane fan (da07020b12m) is kinda loud (in a living room environment) for me.
I'm thinking of replacing it with another one with either:
- the same SKU
- another one with same dimensions (70x70x20)
- another one a tad smaller (70x70x15) as there are kind more available.

Any ideas or brand that I could look into?
Thanks!
 
  • Like
Reactions: richard.dzavoronok

Pirrao

New Member
Jan 23, 2023
2
0
1
Hi Guys,

I've just bought this pc without a cpu and ram but i quick found ram hynix 16gb 2Rx8 pc4-2400T and a Pantium g4650 to test but i'm getting the global orange led error and it doesn't pass the fujitsu screen. i've tried everything, disconnecting the 2 sas backplanes, connecting an usb stick, connecting hdd but i won't pass the fujitsu logo. I've checked the irmc but its password protected and i don't know the password.

Can you guys help me out finding the cure.

Thanks

EDIT: It was the ram, not compatible. Just changed to a corsair ddr4 stick and it works. Now i can't change the irmc password. lol
 
Last edited: