Drag to reposition cover

Brocade ICX Series (cheap & powerful 10gbE/40gbE switching)

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

kpfleming

Active Member
Dec 28, 2021
391
205
43
Pelham NY USA
Does my 6450-48P support 2.5gbps devices on its sfp+ port? I'm guessing no, and that it only does 10gbps or 1gbps. Am I correct?
The only ICX devices which support Multi-Gig are the -ZP variants. Some people have had success using Multi-Gig SFP+ modules that handle the speed shift themselves, there are comments in this thread about that (they are Aquantia devices IIRC).
 
  • Like
Reactions: etnoy

NablaSquaredG

Layer 1 Magician
Aug 17, 2020
1,333
810
113
I've got a broken ICX7450-48 here:
Code:
PLATFORM SP
Config partition mounted.
eUSB flash drive is ready  No External USB Drive(s) Mounted . Please download UFI image to install packages
/etc/process_packages.sh: line 148: can't create /.pkg/error.log: nonexistent directory
Package installation is incomplete, related functionalities may not be available
dhcpd executable file is not present.
Starting up system statistics daemon...
Starting systatsd done
Starting up health monitor daemon...
Log Level 7: Daemonized systatsd
Systatsd Logging Env is not set, initializing loglevel to: 7
Setting connection to systemlogger
Starting hmond done
Hmond Logging Env is not set, initializing loglelvel to: I
Setting connection to systemlogger
Enabling core#1
core#1 enabled
Kernel crashdump is disabled.
Resouces folder created successfully!
dma_mem_base: 0x96000000, dma_mem_len: 0x8000000, warm_mem_base: 0xdf500000, warm_mem_len: 0xb00000
Creating TUN device
Enabling time stamp.
*** Crash dump information is available, please collect it using "supportsave" CLI ***
Starting the FastIron.
USER=root
boot_partition=pri_partition
HOME=/
GCOV_PREFIX=/fast_iron
ethaddr=d4:c1:9e:00:00:7f?
TERM=vt102
PATH=/sbin:/usr/sbin:/bin:/usr/bin
ip=192.168.60.37:192.168.60.1:192.168.0.1:255.255.255.0:SP:eth0:off
SHELL=/bin/sh
PWD=/
[sp-gpio]:sil_gpiochip_register: gpiochip registeration
i2c-0    smbus         iproc-smb-1                         SMBus adapter    3
i2c-1    smbus         iproc-smb-1                         SMBus adapter    3
FIPS Disabled:PORT NOT DISABLED
platform type 72
OS>
Loaded Image SPR08090mc from Pri Built on (UTC): Mon Oct  4 17:51:11 2021
Uboot and FI booted from different partitions, Uboot: Secondary, FI: Primary
Cannot auto correct cross boot combination, other partition of uboot does not have recommended uboot for current booted FI image
Enabling Console Logging
                        sil_sp_spi_write: Write failed for dev 10, err: Connection timed out
                                                                                             Failed to write env parameters
Error: can't write sil_env to flash
sil_sp_spi_write: Write failed for dev 10, err: Connection timed out
                                                                     Failed to write env parameters
Error: can't write sil_env to flash
Applying factory defaults..
INFO: empty config data in the primary area, try to read from backup
INFO: empty config data in the backup area also
INFO: startup config data is not available, try to read from backup
INFO: startup config data in the backup area is not available
Hotplugger Daemon Initialized ..
set_board_level: gi_board_type = 100[  146.768001] linux-kernel-bde: map phys range 0x48000000-0x48040000 to 0xb0b2f000-0xb0b6f000
[  146.870302] linux-kernel-bde: map phys range 0x42000000-0x42040000 to 0xb0aef000-0xb0b2f000
[  146.970704] linux-kernel-bde: map phys range 0x42040000-0x42080000 to 0xb0aaf000-0xb0aef000
[  147.225232] linux-kernel-bde: map phys range 0x88700000-0x90700000 to 0xa8aaf000-0xb0aaf000
DMA pool size: 134217728
                        SOC unit 0 attached to PCI device BCM56548_A0
0:soc_do_init: soc_do_init: total cpu and arm cosq 0030 unexpected
u=0 p=50 Using SDK PHY driver for BCM84756/7/9
u=0 p=51 Using SDK PHY driver for BCM84756/7/9
Setting the CMIC registers for the link scan
SOC unit 1 attached to PCI device BCM56548_A0
1:soc_do_init: soc_do_init: total cpu and arm cosq 0030 unexpected
u=1 p=42 Using SDK PHY driver for BCM84756/7/9
u=1 p=43 Using SDK PHY driver for BCM84756/7/9
Setting the CMIC registers for the link scan
[  223.470012] [BrcdSoftlockup]: BUG: soft lockup - CPU#0 stuck for 31s! [bcmCNTR.0:1559]
[  223.565004] [BrcdSoftlockup]: core collection to be started now @ core(1)...
[  223.649504] [BrcdSoftlockup]: WD_TOUT: Signalling pid: 1226, process: SigHdlrTsk, tgid: 6 to initiate core collection
[  223.776708] [BrcdSoftlockup]: Switch will be reset after core collection
Watchdog fired... Killing FastIron
                                  TS: 186717968, Watchdog counter 31
                                                                    watchdog_skip_count:1, elapsed_ts_since_last_kick:124195115, last_skipped_kick_ts:95217194034, last_watchdog_kick_ts:95092998919

                                                                                                 Application received signal -> SIGNUM#6
[  228.850435] [BrcdSoftlockup]: (5) secs expired for core-collection . Now time to dump FI thread backtraces  to warm memory
[  228.982835] [BrcdSoftlockup]:
[  228.982835]  content dumping finished..
Tuning CFS scheduler parameters...
Compressing Console file
Copying fitrace errorlog file to flash
CORE_PATTERN:PID=1224 !FastIron UID=0 GID=0 sig=6
Sun Dec 26 05:25:17 UTC 2004: Dumping core file to /tmp.gz, this will take couple of minutes ...
[  313.650442] [BrcdSoftlockup]: Time elapsed since core-collection started (292) secs. Max Timeout(1200) secs

[  403.650460] [BrcdSoftlockup]: Time elapsed since core-collection started (375) secs. Max Timeout(1200) secs
Aborted (core dumped)

Sun Dec 26 05:28:19 UTC 2004: Core file collected as /tmp.gz, processing the core file ...
Sun Dec 26 05:28:19 UTC 2004: Removing the oldest core file:core_929-28620.gz of size 2832 kbytes
seq 28621
Sun Dec 26 05:28:19 UTC 2004: Calculating checksum: core_1224_FastIron-28622_2004-12-26_05-28-19.gz
Sun Dec 26 05:28:19 UTC 2004: Checking integrity of core_1224_FastIron-28622_2004-12-26_05-28-19.gz
...
Any ideas what's broken? SPI Flash fried? Repairable?
 

LodeRunner

Active Member
Apr 27, 2019
540
227
43
Have you tried reflashing with 8090 and matching boot loader from the uBoot environment?

Failing that, you could try a NAND scrub as a last resort, then flash again.

That one SPI error is concerning.
 

NablaSquaredG

Layer 1 Magician
Aug 17, 2020
1,333
810
113
Have you tried reflashing with 8090 and matching boot loader from the uBoot environment?
Yes, that is the first thing I did after receiving the switch.

That one SPI error is concerning.
Yes, and I believe it is the root cause for the CPU lockup.

Because saveenv in u-boot also didn't work (aka didn't save anything) and took way longer to execute / return than it should
 

LodeRunner

Active Member
Apr 27, 2019
540
227
43
Yes, that is the first thing I did after receiving the switch.


Yes, and I believe it is the root cause for the CPU lockup.

Because saveenv in u-boot also didn't work (aka didn't save anything) and took way longer to execute / return than it should
Yeah then it's probably toast. Only reason I mentioned reflash first was the cross-boot warning which means the uBoot version and the flash version are mismatched somewhere, or you flashed an UFI image from uBoot so the boot code didn't properly update.

Maybe recoverable via JTAG if you have the right stuff? That's an area where have no experience though.
 

NablaSquaredG

Layer 1 Magician
Aug 17, 2020
1,333
810
113
Yeah then it's probably toast. Only reason I mentioned reflash first was the cross-boot warning which means the uBoot version and the flash version are mismatched somewhere, or you flashed an UFI image from uBoot so the boot code didn't properly update.
I always get that warning when following @fohdeesha 's guide, i.e. first flashing the new 10118 u-boot, then the mc image and from there the UFI image

As the 7XXX series has redundant SPI flash, I might be able to revive it by selecting the other SPI flash?
I looked through the source and there should be a switch_uboot command...
 

narapon

New Member
Mar 31, 2017
18
2
3
34
Just got a ICX6450-48P that powers on but I can't get anything from either the console port or the management port.
I've used the same RS232 USB RJ45 that works on my ICX7150-C12P

Is there any possibility that the console port or the management port gets disabled? If so how do I reset it or gain access to reconfigure it? Also is there a default IP for the management port?

Thanks!
 

Craig Curtin

Member
Jun 18, 2017
101
20
18
59
Just got a ICX6450-48P that powers on but I can't get anything from either the console port or the management port.
I've used the same RS232 USB RJ45 that works on my ICX7150-C12P

Is there any possibility that the console port or the management port gets disabled? If so how do I reset it or gain access to reconfigure it? Also is there a default IP for the management port?

Thanks!
No there is no default IP applied to the port until you do so through the console cable

I am not aware of anyway to (programmatically) disable the ports - someone may have damaged them but seems unlikely - more often than not it is a faulty cable/port on the computer end - personally for $10 or so i would just order another Console cable with USB connector

Craig
 

narapon

New Member
Mar 31, 2017
18
2
3
34
No there is no default IP applied to the port until you do so through the console cable

I am not aware of anyway to (programmatically) disable the ports - someone may have damaged them but seems unlikely - more often than not it is a faulty cable/port on the computer end - personally for $10 or so i would just order another Console cable with USB connector

Craig
There is no hint of any physical damage on console or management ports, the console cable I used is known to be good and it works with the my ICX7150-C12P that I also have. I've also opened up the switch to visually check the console port area, nothing seems off or dusty

A bit lost at what to do besides sending it back via ebay returns
 

narapon

New Member
Mar 31, 2017
18
2
3
34
There is no hint of any physical damage on console or management ports, the console cable I used is known to be good and it works with the my ICX7150-C12P that I also have. I've also opened up the switch to visually check the console port area, nothing seems off or dusty

A bit lost at what to do besides sending it back via ebay returns
turns out dust was the culprit! after blowing out the dust, it worked again!
 
  • Like
Reactions: Craig Curtin

Craig Curtin

Member
Jun 18, 2017
101
20
18
59
OK more updates on my attempts to get these switches working reliably with Intel 10Gb adapters and ESXi

So i have a new testbed setup

2 x 6450 standard setup as per fohdeesha's docs - all licensing done etc.
Lets call them switch 1 and switch 2


I have connected the two 6450 via the 1/2/1 port using Dell Coded 10GB-RJ45 transceivers - running over a 50m CAT6 cable and they both come up at 10GB and report all is well - says to me that the switches are happy with the Transceivers and all works OK

Doing a show brief e 1/2/1 on both shows them both up and connected at 10GB and traffic flows across the switches

I cna reboot both switches (both hot and cold boots) and they come back up and bring the links up in due course.

Connect a Dell R730 (ESXI 7.01) with an added Intel 540T dual port adapter - connect the 4 onboard 1GB ports to switch 1 port 1/1 to 1/4 - no LAG or other config on the switch - all 4 ports come up and see traffic

I then take one of the 540T ports and connect that to a Linux host with a CAT 6 cable - this linux host has a dual port Intel 520DA adapter with the firmware update done to allow the adapter to accept any transceivers. Both the ESXi host and the Linux host see the direct link between the two machines and bring it up and can transfer traffic across it. I have configured this up as a seperate subnet with appropriate addressing

I then take the 2nd port on the Linux host and connect it to 1/2/4 on switch 1 with a DAC cable and it connects straight away and works

I then take the 2nd Port from the R730 540T and connect that to a Dell transceiver in port 1/2/3 on switch 1 - this is recognised and comes up immediately - it has no IP addressing or VLANs at this stage - a simple vSwitch on ESXI with the Physical adapter added to that switch.

I add the jumbo setting to switch 1 and perform a reboot - when it comes back up the 540T port is now showing as disconnected

So i delete the vswitch and create a new one with packet size set to 9000 and attach the Intel 540T to that vswitch - make sure the adapter is set to autoconfigure for speed - and still it will not come back up

Change it from Autoconfigure to set it hardcoded at 10,000 and still it will not come back up.

The only thing i have not done yet is reboot the host

I have then removed the Jumbo setting from the switch and tried it again after a reboot and still no difference regardless of the permutations of settings in ESXi.

I have another Dell R710 here that i am going to run up with ESXI 6.7 shortly and try that and see where i get to.

There seems to be something flakey with ESXI 7 and these switches and 10GB cards

Craig
 

ProZak512

New Member
Oct 5, 2022
5
1
3
OK I'm crying Uncle. I can't get either an Amcrest or a Reolink POE IP camera to power on. ICX6610, single PSU but it shows 748000 mw available, POE is enabled, firmwares are all updated based on Fohdeesha's instructions... I have no idea how to trouble shoot this. What useful diagnostic info can I provide? Thanks in advance, y'all. Google has failed me.
 

LodeRunner

Active Member
Apr 27, 2019
540
227
43
On the 6610 do you need to add "inline power" statements to ports to enable PoE or are they all powered by default?

'sh inline power' should show the PoE overview and if the port is in an error/fault state. On my 7450 I also have 'sh inline power detail' and 'sh inline power debug' commands.

On my 7150 which is powering an AP, here's the debug output:
Code:
 1/1/12 On      On          4400      15400  2P-IEEE  n/a            3  n/a
 Last 5 HW port status:
        1:Not Read From Hardware                        2:Not Read From Hardware                  
        3:Not Read From Hardware                        4:0x1B Detection in Progress              
        5:0x01 af/at PD Detected                  

Max Power Capability for 2pair PD :30000 mWatts
Highest Power Requested by PD Through LLDP/CDP :n/a
 

ProZak512

New Member
Oct 5, 2022
5
1
3
Yep, followed the (superb) documentation and added inline power to the first 24 ports:

Code:
SSH@ICX6610-48P Router#show inline power

Power Capacity:        Total is 748000 mWatts. Current Free is 748000 mWatts.

Power Allocations:     Requests Honored 24 times


 Port    Admin     Oper    ---Power(mWatts)---  PD Type  PD Class  Pri  Fault/
         State     State   Consumed  Allocated                          Error
--------------------------------------------------------------------------
  1/1/1    On     Off            0          0  n/a      n/a         3  n/a
  1/1/2    On     Off            0          0  n/a      n/a         3  n/a
  1/1/3    On     Off            0          0  n/a      n/a         3  n/a
  1/1/4    On     Off            0          0  n/a      n/a         3  n/a
  1/1/5    On     Off            0          0  n/a      n/a         3  n/a
  1/1/6    On     Off            0          0  n/a      n/a         3  n/a
  1/1/7    On     Off            0          0  n/a      n/a         3  n/a
  1/1/8    On     Off            0          0  n/a      n/a         3  n/a
  1/1/9    On     Off            0          0  n/a      n/a         3  n/a
 1/1/10    On     Off            0          0  n/a      n/a         3  n/a
 1/1/11    On     Off            0          0  n/a      n/a         3  n/a
 1/1/12    On     Off            0          0  n/a      n/a         3  n/a
 1/1/13    On     Off            0          0  n/a      n/a         3  n/a
 1/1/14    On     Off            0          0  n/a      n/a         3  n/a
 1/1/15 On      Off            0          0  n/a      n/a         3  n/a
 1/1/16 On      Off            0          0  n/a      n/a         3  n/a
 1/1/17 On      Off            0          0  n/a      n/a         3  n/a
 1/1/18 On      Off            0          0  n/a      n/a         3  n/a
 1/1/19 On      Off            0          0  n/a      n/a         3  n/a
 1/1/20 On      Off            0          0  n/a      n/a         3  n/a
 1/1/21 On      Off            0          0  n/a      n/a         3  n/a
 1/1/22 On      Off            0          0  n/a      n/a         3  n/a
 1/1/23 On      Off            0          0  n/a      n/a         3  n/a
 1/1/24 On      Off            0          0  n/a      n/a         3  n/a
and

Code:
SSH@ICX6610-48P Router#show inline power detail 

Power Supply Data On stack 1:
++++++++++++++++++
Power Supply Data:
++++++++++++++++++
power supply 1 is not present 

Power Supply #2:
    Max Curr:      13.6 Amps
    Voltage:       55.0 Volts
    Capacity:      748 Watts

POE Details Info. On Stack 1 : 

General PoE Data:
+++++++++++++++++
Firmware                                                          
Version                                                           
----------------                                                  
02.1.0 Build 004

Cumulative Port State Data:                                       
+++++++++++++++++++++++++++                                       
#Ports    #Ports     #Ports   #Ports    #Ports       #Ports     #Ports
Admin-On  Admin-Off  Oper-On  Oper-Off  Off-Denied   Off-No-PD  Off-Fault
-------------------------------------------------------------------------
24        24         0        48        0            24         0        
Cumulative Port Power Data:                                       
+++++++++++++++++++++++++++                                       
#Ports  #Ports  #Ports        Power       Power                   
Pri: 1  Pri: 2  Pri: 3  Consumption  Allocation                   
-----------------------------------------------                   
0       0       24          0.0   W     0.0   W
I have a known working camera plugged into port 15 and it's not showing anything. :/

Where else can I look?

Thanks again y'all. This forum is amazing.

-Zak-
 

fohdeesha

Kaini Industries
Nov 20, 2016
2,735
3,093
113
33
fohdeesha.com
Yep, followed the (superb) documentation and added inline power to the first 24 ports:

Code:
SSH@ICX6610-48P Router#show inline power

Power Capacity:        Total is 748000 mWatts. Current Free is 748000 mWatts.

Power Allocations:     Requests Honored 24 times


Port    Admin     Oper    ---Power(mWatts)---  PD Type  PD Class  Pri  Fault/
         State     State   Consumed  Allocated                          Error
--------------------------------------------------------------------------
  1/1/1    On     Off            0          0  n/a      n/a         3  n/a
  1/1/2    On     Off            0          0  n/a      n/a         3  n/a
  1/1/3    On     Off            0          0  n/a      n/a         3  n/a
  1/1/4    On     Off            0          0  n/a      n/a         3  n/a
  1/1/5    On     Off            0          0  n/a      n/a         3  n/a
  1/1/6    On     Off            0          0  n/a      n/a         3  n/a
  1/1/7    On     Off            0          0  n/a      n/a         3  n/a
  1/1/8    On     Off            0          0  n/a      n/a         3  n/a
  1/1/9    On     Off            0          0  n/a      n/a         3  n/a
1/1/10    On     Off            0          0  n/a      n/a         3  n/a
1/1/11    On     Off            0          0  n/a      n/a         3  n/a
1/1/12    On     Off            0          0  n/a      n/a         3  n/a
1/1/13    On     Off            0          0  n/a      n/a         3  n/a
1/1/14    On     Off            0          0  n/a      n/a         3  n/a
1/1/15 On      Off            0          0  n/a      n/a         3  n/a
1/1/16 On      Off            0          0  n/a      n/a         3  n/a
1/1/17 On      Off            0          0  n/a      n/a         3  n/a
1/1/18 On      Off            0          0  n/a      n/a         3  n/a
1/1/19 On      Off            0          0  n/a      n/a         3  n/a
1/1/20 On      Off            0          0  n/a      n/a         3  n/a
1/1/21 On      Off            0          0  n/a      n/a         3  n/a
1/1/22 On      Off            0          0  n/a      n/a         3  n/a
1/1/23 On      Off            0          0  n/a      n/a         3  n/a
1/1/24 On      Off            0          0  n/a      n/a         3  n/a
and

Code:
SSH@ICX6610-48P Router#show inline power detail

Power Supply Data On stack 1:
++++++++++++++++++
Power Supply Data:
++++++++++++++++++
power supply 1 is not present

Power Supply #2:
    Max Curr:      13.6 Amps
    Voltage:       55.0 Volts
    Capacity:      748 Watts

POE Details Info. On Stack 1 :

General PoE Data:
+++++++++++++++++
Firmware                                                         
Version                                                          
----------------                                                 
02.1.0 Build 004

Cumulative Port State Data:                                      
+++++++++++++++++++++++++++                                      
#Ports    #Ports     #Ports   #Ports    #Ports       #Ports     #Ports
Admin-On  Admin-Off  Oper-On  Oper-Off  Off-Denied   Off-No-PD  Off-Fault
-------------------------------------------------------------------------
24        24         0        48        0            24         0       
Cumulative Port Power Data:                                      
+++++++++++++++++++++++++++                                      
#Ports  #Ports  #Ports        Power       Power                  
Pri: 1  Pri: 2  Pri: 3  Consumption  Allocation                  
-----------------------------------------------                  
0       0       24          0.0   W     0.0   W
I have a known working camera plugged into port 15 and it's not showing anything. :/

Where else can I look?

Thanks again y'all. This forum is amazing.

-Zak-
What's the exact camera model? Also, try one of the end ports, like 42 (be sure to enable inline power)
 

ProZak512

New Member
Oct 5, 2022
5
1
3
Camera is an Amcrest IP8M-2693EW-AI, works fine (though a different switch) using a Ubiquiti POE injector I had laying around.

Code:
 1/1/41    Off    Off            0          0  n/a      n/a         3  n/a
 1/1/42    On     Off            0          0  n/a      n/a         3  n/a
 1/1/43    Off    Off            0          0  n/a      n/a         3  n/a
Maybe I should nuke the switch from orbit and start over? Could I have missed something in the firmware / licensing / etc from the instructions? (I'm still in testing mode, this isn't a production switch yet)
 

Craig Curtin

Member
Jun 18, 2017
101
20
18
59
Camera is an Amcrest IP8M-2693EW-AI, works fine (though a different switch) using a Ubiquiti POE injector I had laying around.

Code:
1/1/41    Off    Off            0          0  n/a      n/a         3  n/a
1/1/42    On     Off            0          0  n/a      n/a         3  n/a
1/1/43    Off    Off            0          0  n/a      n/a         3  n/a
Maybe I should nuke the switch from orbit and start over? Could I have missed something in the firmware / licensing / etc from the instructions? (I'm still in testing mode, this isn't a production switch yet)
Post up your config maybe - but as long as you have the inline power options you should be good.

I was reading the manual the other day looking for something and i saw there are different styles of POE that can be enabled - is this an old camera ? May be worth reading up on those and also how much power it needs ?

Craig
 

ProZak512

New Member
Oct 5, 2022
5
1
3
Post up your config maybe - but as long as you have the inline power options you should be good.

I was reading the manual the other day looking for something and i saw there are different styles of POE that can be enabled - is this an old camera ? May be worth reading up on those and also how much power it needs ?

Craig
Thanks for chiming in, Craig, I appreciate it. This is only about a year old, more specs here.

Config information:
Code:
SSH@ICX6610-48P Router(config)#show config
!
Startup-config data location is flash memory
!
Startup configuration:
!
ver 08.0.30uT7f3
!
stack unit 1
  module 1 icx6610-48p-poe-port-management-module
  module 2 icx6610-qsfp-10-port-160g-module
  module 3 icx6610-8-port-10g-dual-mode-module
  no legacy-inline-power
stack disable
!
vlan 1 name DEFAULT-VLAN by port
 router-interface ve 1
!                                                                 
aaa authentication web-server default local
aaa authentication login default local
ip dhcp-client disable
ip dns server-address 192.168.1.1
ip route 0.0.0.0/0 192.168.1.1
!
logging buffered 1000
no telnet server
username USER password .....
!
clock summer-time
clock timezone gmt GMT-06
!
ntp
 disable serve
 server 216.239.35.0
 server 216.239.35.4
!
interface ethernet 1/1/1
 inline power power-limit 15400
!
interface ethernet 1/1/2
 inline power power-limit 15400
!
interface ethernet 1/1/3
 inline power power-limit 15400
!
interface ethernet 1/1/4
 inline power power-limit 15400
!
interface ethernet 1/1/5
 inline power power-limit 15400
!
interface ethernet 1/1/6
 inline power power-limit 15400
!                                                                 
interface ethernet 1/1/7
 inline power power-limit 15400
!
interface ethernet 1/1/8
 inline power power-limit 15400
!
interface ethernet 1/1/9
 inline power power-limit 15400
!
interface ethernet 1/1/10
 inline power power-limit 15400
!
interface ethernet 1/1/11
 inline power power-limit 15400
!
interface ethernet 1/1/12
 inline power power-limit 15400
!
interface ethernet 1/1/13
 inline power power-limit 15400
!
interface ethernet 1/1/14
 inline power power-limit 15400                                   
!
interface ethernet 1/1/15
 inline power power-limit 15400
!
interface ethernet 1/1/16
 inline power power-limit 15400
!
interface ethernet 1/1/17
 inline power power-limit 15400
!
interface ethernet 1/1/18
 inline power power-limit 15400
!
interface ethernet 1/1/19
 inline power power-limit 15400
!
interface ethernet 1/1/20
 inline power power-limit 15400
!
interface ethernet 1/1/21
 inline power power-limit 15400
!
interface ethernet 1/1/22                                         
 inline power power-limit 15400
!
interface ethernet 1/1/23
 inline power power-limit 15400
!
interface ethernet 1/1/24
 inline power power-limit 15400
!
interface ethernet 1/3/1
 speed-duplex 10G-full
!
interface ethernet 1/3/2
 speed-duplex 10G-full
!
interface ethernet 1/3/3
 speed-duplex 10G-full
!
interface ethernet 1/3/4
 speed-duplex 10G-full
!
interface ethernet 1/3/5
 speed-duplex 10G-full
!                                                                 
interface ethernet 1/3/6
 speed-duplex 10G-full
!
interface ethernet 1/3/7
 speed-duplex 10G-full
!
interface ethernet 1/3/8
 speed-duplex 10G-full
!
interface ve 1
 ip address 192.168.1.200 255.255.255.0
!
end
 
Last edited: