Recent content by 33_viper_33

  1. 3

    Dell Powerconnect 7048p Bind MAC to VLAN

    Thanks Haitch! There is a port setting that defaults to VLAN 1. In my old net gear switch, this setting would default the port to untagged for VLAN1 and you wouldn't be able to change that port to tagged for VLAN 1 which isn't true in this switch. All other VLANs in the netgear had the...
  2. 3

    Dell Powerconnect 7048p Bind MAC to VLAN

    Thanks Haitch! I think I solved it thanks in part to Haitch's experience with his HP switch. I set a test port to untagged on all VLANs, something my previous switches would prevent as only one VLAN should accept untagged traffic. I then plugged my camera that had a MAC address bound to one...
  3. 3

    Dell Powerconnect 7048p Bind MAC to VLAN

    Hello all, I finally got around to upgrading to a PowerConnect 7048P from my netgear GS748TP (For sale if anyone is interested) primarily because it couldn't power my PTZ PoE camera. it also adds two 10GBE SFP ports and two 10GBE RJ-45 ports for uplinks. The switch is in place and working...
  4. 3

    Off site 2 way sync, dissimilar OS

    Outstanding guys! I'll look into Syncthing. I've been working on the owner and I am closer to getting him to switch to ZFS all around, but probably won't happen for 6 months to a year. Thanks for all your help!
  5. 3

    Off site 2 way sync, dissimilar OS

    Hi guys, I'm trying to identify a good method of conducting a 2 way sync between a ZFS (OmiOS) array and a remote windows owned hardware array. Both have nfs and samba shares. The arays are around 20TB in size with 16TB utilization. Please don't tell me to switch the hardware windows machine...
  6. 3

    Mounting napp-it NFS share in ESXi 6.5

    Thanks gea! I was using NFS4 as my primary. Using NFS3 with /poolname/filesystem worked like a champ.
  7. 3

    Mounting napp-it NFS share in ESXi 6.5

    Hey all, Been a very busy couple years and I haven't had much time for my home server setup. Just trying to get some things working again. I have ESXi 6.5 running Openindiana and Napp-IT. There is a pool called Atlantis-NAS and a ZFS filesystem also called Atlantis-NAS. I had no problem...
  8. 3

    Intel Xeon D-1500 Series Discussion

    Is "8086 8c02 d3d0 false" unique to each individual motherboard or is it the same on all Supermicro Xeon D motherboards? If unique, how do I find the address on my board?
  9. 3

    FS: Mellanox SX6036 and ConnectX-2 VPI cards

    I apologize for posting this in the wrong section in my sleep deprived state. Can one of the moderators please move this to the sales section?
  10. 3

    FS: Mellanox SX6036 and ConnectX-2 VPI cards

    Good day all! I just upgraded my lab network and I'm selling off some of my old Infiniband equipment. I have a SX6036 for sale at the following link that has been fully upgraded to the latest MLNX OS and it is licensed for 56Gb. If you are interested, I will sell the switch to a STH member...
  11. 3

    Linux-Bench Error

    Ok, received an error. "You're seeing this error because you have <code>DEBUG = True</code> in your Django settings file. Change that to <code>False</code>, and Django will display a standard page generated by the handler for this status code"
  12. 3

    Linux-Bench Error

    Thanks Patrick! That did the trick and the bench is running now. Recommend a page update on linux-bench.com.
  13. 3

    Linux-Bench Error

    Thanks for the reply Patrick! I tested on 14.04LTS with the new path but got a 404 error (no such file or directory). Full command I tried was: Bash <(curl -sk http://files.linux-bench.com/lb-test.sh)
  14. 3

    Linux-Bench Error

    Sorry if I'm messing something up, but I'm having problems with Linux-Bench. I originally tried running under Ubuntu-Gnome 16.04 since that is what our office uses and it is the latest LTS. I couldn't get curl to install with the code on the website... I kept getting errors along the lines of...