[X9SRL-F] How to disable chassis intrusion

Operations

Member
Dec 29, 2019
36
0
6
i am using a X9SRL-F board with ESX 7. The software keeps complaining chassis intruder alert.

I cannot disable this in the BIOS, i have already put a jumper on JPL1. Also cleared the alert in IPMI.

Anyone an idea how to disable this alert?
 

vangoose

Active Member
May 21, 2019
222
52
28
Canada
Go to ipmi web interface -> Server Health -> Sensor Reading

Don't know if you can disable it permanently
 

vangoose

Active Member
May 21, 2019
222
52
28
Canada
JPL1 is for onboard nic

JL1 is not a jumper, you can either unplug the cable or just plug in one pin.

Just tried it myself, no warning after this.
 

Operations

Member
Dec 29, 2019
36
0
6
JPL1 is for onboard nic

JL1 is not a jumper, you can either unplug the cable or just plug in one pin.

Just tried it myself, no warning after this.
My mistake i meant JL1. I have got a jumper covering both pins, i will try the jumper on one pin. Thanks for testing.