Unable to install W8 on Dual CPU Tyan board

Discussion in 'General Chat' started by GCM, Mar 3, 2016.

  1. GCM

    GCM Active Member

    Joined:
    Aug 24, 2015
    Messages:
    137
    Likes Received:
    43
    Hey guys, just figured I'd post this here in hopes someone had some advice.

    CPU: E5-2670
    MOBO: Tyan S7050

    ERROR: Hard to see, as I can't get it to NOT restart, but the BSOD looks like ACPI_BIOS_ERORR.

    Tried resetting CMOS, BIOS options to default, did a memory test and it came back clean.
     
    #1
  2. Patrick

    Patrick Administrator
    Staff Member

    Joined:
    Dec 21, 2010
    Messages:
    11,556
    Likes Received:
    4,481
    Is there an updated BIOS for the board?
     
    #2
  3. GCM

    GCM Active Member

    Joined:
    Aug 24, 2015
    Messages:
    137
    Likes Received:
    43
    That's what I'm about to try, and also downloading a W7 iso to try.
     
    #3
  4. pricklypunter

    pricklypunter Well-Known Member

    Joined:
    Nov 10, 2015
    Messages:
    1,522
    Likes Received:
    433
    Try booting a live cd, perhaps you'll glean some more information on the cause. I have also seen similar issues when the install media is dodgy :)
     
    #4
  5. GCM

    GCM Active Member

    Joined:
    Aug 24, 2015
    Messages:
    137
    Likes Received:
    43
    Bios update fixed it!

    Now to get IMPI working. Looks like I'll have issues since I'm using an add in video card.
     
    #5

Share This Page