Supermicro X9SCL-F IPMI & BIOS Beeps

Discussion in 'Processors and Motherboards' started by noodlesuk, Nov 29, 2019.

  1. noodlesuk

    noodlesuk New Member

    Joined:
    Nov 29, 2019
    Messages:
    1
    Likes Received:
    0
    Hi

    I've trawled through, the numerous, older posts, but can't find a solution. Hopedomeone can shed some light on an issue I'm having.

    I bought a X9SCL-F board on Ebay, along with

    DDR3 8GB 1333MHz PC-3 ECC Unbuffered Memory RAM

    Intel Xeon E3-1225 Processor / CPU, 3.1Ghz, 6MB Smart Cache

    Which I believe are compatible?

    On boot, CPU fan spins up, no video, BIOS gives 6 short beeps, then 5 short + 1 long. Indicating a memory error. If I remove the memory and boot, I just get the 5 + 1 beep, as expected. The manual doesn't mention 6 short beep error codes, but other sources say it's due to a failed BIOS update.

    I've tried a BIOS recovery via USB, using Super.ROM and CTRL+Shift, but still no video or menu.

    The IPMI heartbeat LED is flashing green and the IPMI port lights show activity. However I cannot find the IP via my router or network scanner. So cant connect via this to debug.

    Any ideas, before I return it for a refund?
     
    #1
Similar Threads: Supermicro X9SCL-F
Forum Title Date
Processors and Motherboards RAM for Supermicro X9SCL-F Sep 25, 2017
Processors and Motherboards Supermicro X9SCL-F any good? Jul 26, 2016
Processors and Motherboards Supermicro X9SCL-F hangs on loading option rom Jun 8, 2016
Processors and Motherboards Supermicro X9SCM-F / X9SCL+-F / X9SCL-F work with Ivy Bridge Core i3 / Pentium??? Sep 20, 2012
Processors and Motherboards IPMI IKVM + External display on Supermicro X11SBA-F? 48 minutes ago

Share This Page