Supermicro X9DRX-F, no post no beep no VGA

Discussion in 'Processors and Motherboards' started by maxermaxer, Aug 22, 2017.

  1. maxermaxer

    maxermaxer Active Member

    Joined:
    Oct 28, 2016
    Messages:
    217
    Likes Received:
    25
    Hi all, I would like to see if anyone has similar experience with this motherboard. It was newly acquired. I plan to install two E5-2628Lv2 CPUs on this system and 2X 8G ECC RAM. The first time I tried to boot up with the above minimum configuration there was no post no beep and no video. IPMI works fine but no KVM signal at all. Also can't see BIOS version. Interestingly I was able to upgrade the IPMI firmware without any issue. The CPU are warm so I know there is power supplied to CPU. The fan is spinning.

    I thought I needed to upgrade the BIOS so that it supports v2 E5. Then I purchased one cheap E5-2609 ES v1 CPU and hoped to install only one CPU to boot. I tried. Same thing, no change.

    I noticed after I power up the motherboard the system keep resetting the PSU (i.e. PSU is on then after a few seconds it is off then this repeats repeatedly without stop). I have tried another PSU and no change.

    Even though I remove all the RAM with only one CPU install I hear no beeping. No video. No post. Only a working IPMI for me.

    I am really confused at the moment. Should find a standard retail version E5-2600 Xeon v1 CPU to try? Or should I do anything else?



    Sent from my iPhone using Tapatalk
     
    #1
  2. nthu9280

    nthu9280 Well-Known Member

    Joined:
    Feb 3, 2016
    Messages:
    1,395
    Likes Received:
    338
    I had somewhat similar experience with x9drd board. But I had beep codes indicating no video. I bought a cheap PCIe 1x video card and disabled on board VGA jumper and was able to boot. I noticed 3 or 4 automatic resets too. Updated to the latest BIOS, cleared CMOS. That seems to have done the trick. IPMI was hosed and I disabled it. Then it booted up and was much quicker.

    Sent from my Nexus 6 using Tapatalk
     
    #2
  3. maxermaxer

    maxermaxer Active Member

    Joined:
    Oct 28, 2016
    Messages:
    217
    Likes Received:
    25
    Thanks! Finally I resolve the problem. I plugged in a retail version of E5-2620v1 CPU and it boots normally now.


    Sent from my iPhone using Tapatalk
     
    #3
Similar Threads: Supermicro X9DRX-F
Forum Title Date
Processors and Motherboards Xeon E-2100/2200 + Supermicro for home lab. UK availability? Thursday at 2:41 AM
Processors and Motherboards Supermicro X10SRH-CLN4F Cooler Jun 10, 2019
Processors and Motherboards Supermicro X11DPH-T ethernet network adapters not connected in windows server 2016 Jun 6, 2019
Processors and Motherboards X11 Supermicro and ES CPUs Jun 3, 2019
Processors and Motherboards Norco 4224 and Supermicro board compatibility? May 29, 2019

Share This Page