Supermicro CSE-PTJBOD-CB3 Password

Discussion in 'Processors and Motherboards' started by noacess, Feb 12, 2020.

  1. noacess

    noacess New Member

    Joined:
    Nov 19, 2016
    Messages:
    7
    Likes Received:
    5
    Hey everyone,

    I recently purchased a new CSE-PTJBOD-CB3 to replace a CB2 that I had in my JBOD. The issue I'm having is while I can get to the web interface, I can't login. I've tried ADMIN/ADMIN and admin/admin but neither work. I've also tried holding down the reset button the the JBOD for 10 seconds to reset it, but that hasn't helped either. Any thoughts/suggestions would be appreciated!
     
    #1
  2. pcmoore

    pcmoore Active Member

    Joined:
    Apr 14, 2018
    Messages:
    102
    Likes Received:
    25
    It looks like the default is ADMIN/ADMIN, but you may not have fully reset the board. The instruction below were taken from FAQ Entry | Online Support | Support - Super Micro Computer, Inc..

    For 846BE2C-R1K03JBOD, it’s JBOD control board (CSE-PTJBOD-CB3) allows the user to remotely control and monitor the chassis resources using IPMI. If you direct connect a network cable to JBOD board(CSE-PTJBOD-CB3) at first connection, it may cause the IPMI gateway IP is an error. The solution is,
    1. need to connect DHCP switch first to get the correct gateway IP then reset the JBOD system by pressing UID to reset button for more 6 sec.
    If still fail to connect with default IP:192.168.1.99, you need to recover with followings steps.
    Connect the JBOD IPMI port to a switch that connected to DHCP server.
    2. Press reset button for more than >12 seconds until the blue UID is solid on.
    3. Wait for the LAN port is back after brief fan spin down.
    4. Press the reset button for more than >6 seconds until the blue UID LED blinking.
    5. Wait for the LAN port to be back after brief fan spin down then wait for 5 mins.
    6. Now, either connect your host directly to JBOD IPMI port or connect the host to the same switch and you should be able to ping and access to the default IPMI IP 192.168.1.99. (ADMIN/ADMIN)​
     
    #2
    dawsonkm likes this.
  3. noacess

    noacess New Member

    Joined:
    Nov 19, 2016
    Messages:
    7
    Likes Received:
    5
    I just wanted to post a quick update as I finally got this resolved. Doing the reset unfortunately didn't help. I ended up contacting supermicro and they no longer program these boards to have ADMIN/ADMIN as the the default credentials. The user is still ADMIN but the password is printed on a tiny sticker on the board itself. I wish their documentation would have mentioned that since it would have saved me a bunch of trouble.

    Thanks for the help!
     
    #3
Similar Threads: Supermicro CSE-PTJBOD-CB3
Forum Title Date
Processors and Motherboards Can you use E5-4XXXL processors on single proc m/b? Supermicro X10SRM-TF Yesterday at 11:32 PM
Processors and Motherboards Supermicro X9SRL-F does not boot Yesterday at 8:13 AM
Processors and Motherboards Can't install Windows 10 on a Supermicro H11DSi Friday at 1:36 AM
Processors and Motherboards Supermicro H12SSW-NT - FreeNAS 11.3-U1 NVMe issues Thursday at 1:31 AM
Processors and Motherboards Need help choosing scrap-price Xeons for Supermicro X9DRi Mar 23, 2020

Share This Page