SM X10DRI-T not powering on

Discussion in 'Processors and Motherboards' started by maxermaxer, Jan 17, 2020.

  1. maxermaxer

    maxermaxer Active Member

    Joined:
    Oct 28, 2016
    Messages:
    220
    Likes Received:
    25
    I have this X10DRI-T system and yesterday I was trying to install three chassis fans. Not sure when but it didn’t power on anymore. The CPU fans start spinning once I plug the powercord on but no power to motherboard. The IPMI is working well and the BMC light looks fine. Is this a typical sympton of shorting?

    I did hear one beep.
     
    #1
    Last edited: Jan 17, 2020
  2. maxermaxer

    maxermaxer Active Member

    Joined:
    Oct 28, 2016
    Messages:
    220
    Likes Received:
    25
    Just connect a good PSU with the MB (sitting on non-conductive plate) without anything on it (no CPU, no RAM, nothing) and use metal to touch the power on pin. Only the BMC light is on and no beep at all. Does it mean the board is dead?
     
    #2
  3. RageBone

    RageBone Active Member

    Joined:
    Jul 11, 2017
    Messages:
    276
    Likes Received:
    73
    some boards don't power on without cpu.
    So NO, No typical Symptoms of "Shorting" or a Dead board.

    I have a X10DRI -F that i can test at least that.

    EDIT:
    Won't turn on without CPU.
    So that is a normal behavior.
     
    #3
    Last edited: Jan 18, 2020
Similar Threads: X10DRI-T powering
Forum Title Date
Processors and Motherboards Fans not ramping down on SuperMicro X10DRi-T Jul 30, 2019
Processors and Motherboards Supermicro X10DRi-T lumps all USB devices on one bus Nov 4, 2017
Processors and Motherboards Supermicro X10Dri-T memory mix Feb 21, 2017
Processors and Motherboards X10DRi-T4+ & ES CPUs Oct 23, 2016
Processors and Motherboards Different cpus in X10DRi-T motherboard? Jul 24, 2016

Share This Page