Quanta LB8 48x10G - $375

Rudy Yonkov

New Member
Feb 6, 2017
5
0
1
48
Package Manifest

The LB8 and the Pronto 3780 should be the same. Anyone know how to load this up?
Were you able to load this? I have two LB8 switches and want to change the speed to 1G on some ports and the commands are different than the manual and don't work, so wondered if you were able to change things?

My units don't have the CF cards, so I guess if I load anything I should install CF card. Any idea what card flash type/size should be installed?
 

charlie

Member
Jan 27, 2016
58
3
8
Budapest, HU
Hi,

I have one LB6M (as core switch) and two LB4M. I would like to connect LB4M via 2*10GBit link to LB6M. What is the better solution, using LACP, or static link aggregation/port channels?
 

frogtech

Well-Known Member
Jan 4, 2016
1,433
242
63
34
Is anyone using the LB8 in their home lab with decent success? I like the idea of having a 48 port 10 gig switch insread of having to buy two lb6 switches but it seems like it's a toss up with the firmware and getting it to work.

Any feedback? Maybe @Patrick?

Sent from my LG-H811 using Tapatalk
 

Patrick

Administrator
Staff member
Dec 21, 2010
12,367
5,497
113
Is anyone using the LB8 in their home lab with decent success? I like the idea of having a 48 port 10 gig switch insread of having to buy two lb6 switches but it seems like it's a toss up with the firmware and getting it to work.

Any feedback? Maybe @Patrick?

Sent from my LG-H811 using Tapatalk
Have not had the time to work on this. Instead I just bought 40GbE switches and changed the lab over.
 

WetWare

New Member
Apr 21, 2017
1
0
1
Were you able to load this? I have two LB8 switches and want to change the speed to 1G on some ports and the commands are different than the manual and don't work, so wondered if you were able to change things?
Hi, I am wondering if you made any progress with this, i am in the same position? if so do you have any hints please?
 

tvgdb

New Member
Jul 9, 2017
3
1
3
27
Hi all,

I'm having the same problem as Chankster and rockitlikeithott, power LED is steady and no activity from the status LED.
Mine is missing the CF card too.

Connecting the console at 9600 8N1 or 115200 8N1 shows nothing, not even u-boot. Therefore I'm thinking my switch is missing the bootloader.

Any advice?
 

some1else

New Member
Oct 8, 2016
24
3
3
40
Only options I see at this point
  • Try to build/flash the Indigo u-boot since there is no u-boot.rom listed for the Pronto 3780
  • Dump u-boot.rom from a working LB8 and flash
Otherwise its a return to the eBay seller as SNAD.
So, if somebody with a working switch makes a dump of the NAND flash with a programmer and assuming it's somehow flashed with programmer onto a non-working's switch NAND (and assuming this is the fault) the failed switch should start working?
Is there a chance this dump to be written on a CF card?
Is actually the uboot stored on the NAND flash?
 

Foray

Member
May 22, 2016
51
22
8
So, if somebody with a working switch makes a dump of the NAND flash with a programmer and assuming it's somehow flashed with programmer onto a non-working's switch NAND (and assuming this is the fault) the failed switch should start working?
PowerQUICC II compatible jtag devices are hella expensive.
 

EffingWarren

New Member
Dec 28, 2017
2
0
1
39
Now that we have the Brocade TurboIron firmware running on the LB6M, are there any candidates for replacement firmware for the LB8?
 

Joseph Jozwik

New Member
Oct 30, 2014
2
0
1
43
I have four of these. 1.2.0.11 was crashing and causing nasty floods on me. Not sure if it is related to the OS.
I was able to flash it to 1.2.0.18 from active image on another switch.