Quanta LB6M (10GbE) -- Discussion

Discussion in 'Networking' started by T_Minus, Dec 29, 2015.

  1. c6100

    c6100 Member

    Joined:
    Oct 22, 2013
    Messages:
    163
    Likes Received:
    1
    I am trying to get inter-vlan working, below is the config show I setup vlan routing:

    vlan routing 10 1
    vlan routing 40 2

    interface 0/1
    description '***HOST1***'
    set igmp
    vlan participation include 10,40
    vlan tagging 10,40


    interface 2/1
    routing
    ip address 10.0.0.62 255.255.255.192
    exit
    interface 2/2
    routing
    ip address 10.0.0.253 255.255.255.128

    ------
    show ip interface b

    Interface State IP Address IP Mask Method
    ---------- ----- --------------- --------------- -------
    2/1 Down 10.0.0.62 255.255.255.192 Manual
    2/2 Down 10.0.0.253 255.255.255.128 Manual

    ------------

    What is needed to get the virtual interfaces up so the vlan can be pinged?
     
    #601
  2. Terry Kennedy

    Terry Kennedy Well-Known Member

    Joined:
    Jun 25, 2015
    Messages:
    1,044
    Likes Received:
    491
    I'm not familiar with this specific switch model and don't use routing on the one switch I have running FASTPATH. On a Cisco switch, you'd have something like:

    Code:
    ip routing
    ;
    interface vlan 1
    ip address a.b.c.d x.x.x.x
    interface vlan 2
    ip address w.x.y.z x.x.x.x
    ;
    interface tengigabitethernet 2/1
    switchport mode access
    switchport access vlan 1
    interface tengigabitethernet 2/1
    switchport mode access
    switchport access vlan 1
    One thing I noticed about your example is the inconsistent netmask (/25 vs. /26) on your 10.0.0.0/24 subnets. It's allowable, since there is no overlap, but may not be what you were trying to achieve.

    Edit: You may not even need routing - you have a trunk to your HOST1 on port 1/1. Assuming the host is set up for a trunk, it should be able to reach both the system on 2/1 and the one on 2/2. Is there something not included in the piece of the configuration you posted that needs routing? You could also enable routing on HOST1, assuming it has enough performance, and let it handle the routing for you.
     
    #602
  3. c6100

    c6100 Member

    Joined:
    Oct 22, 2013
    Messages:
    163
    Likes Received:
    1
    Thanks for replying but I am coming off a Cisco switch and unfortunately the config is much different so what you have would not work. This is a vmw host which is why I need a trunk.

    From what I understand on this switch, 2/1 and 2/2 are the logical interfaces which map back to the vlan routing statements above.

    I just need someone to confirm.

    Sent from my Nexus 6P using Tapatalk
     
    #603
  4. av00va

    av00va Member

    Joined:
    Dec 10, 2015
    Messages:
    53
    Likes Received:
    5
    My LB6M came in today with 1.2.0.3 FP Routing on it. I want to upload it since it seems newer, but it's not communicating with my laptop. I tried two ports. conf, ip routing, int 0/27, no shut, ip address 192.168.4.1 255.255.255.0. I've also tried setting up vlan 1 and vlan 2 and giving them a subnet. No matter what I do I cant ping my laptop/tftp server. Help?
     
    #604
    fvanlint likes this.
  5. Drewy

    Drewy Member

    Joined:
    Apr 23, 2016
    Messages:
    168
    Likes Received:
    23
    Tried connecting to one of the management ports?
     
    #605
  6. av00va

    av00va Member

    Joined:
    Dec 10, 2015
    Messages:
    53
    Likes Received:
    5
    I tried having it catch dhcp on on a mgmt port. No dice
     
    #606
  7. av00va

    av00va Member

    Joined:
    Dec 10, 2015
    Messages:
    53
    Likes Received:
    5
    I went ahead and uploaded 1.2.0.3 which came with my switch. It seems like the latest firmware you guys have so far so.. Here you go.
     
    #607
    Sleyk and fvanlint like this.
  8. tbg

    tbg New Member

    Joined:
    Dec 12, 2016
    Messages:
    8
    Likes Received:
    3
    Hi, new here.

    I was looking at getting an LB6M, but i wanted to find some information on how loud it really is with stock fans.
    As I have gotten older i have become less tolerant of noisy stuff in my home rack to the point of ending up with a few things i didn't end up using.
    My current switches are 2 nortel baystack 5510-48t if that helps for a comparison.
    I would really like to add some 10gbe ports, but i just don't want to end up with another thing not being used because of the noise.
     
    #608
  9. av00va

    av00va Member

    Joined:
    Dec 10, 2015
    Messages:
    53
    Likes Received:
    5
    I work in a datacenter and expected these switches to be louder than people made them out to be. Our complex uses a lot of LB6Ms (they're being phased out but there still are some), and you'd know when they were ramping up. Turns out when there's just one, the noise is pretty tolerable. As long as you weren't nearing the capacity of the switch, you could probably sleep in the same room as one. Now if the fans kick up... that's a different story

    Sent from my SM-N910V using Tapatalk
     
    #609
  10. tby

    tby Active Member

    Joined:
    Aug 22, 2013
    Messages:
    206
    Likes Received:
    90
    LB6M was the loudest thing in my rack. If you dig through this thread there are several people who have replaced the fans with ~20dBA units, so you can quiet it down if you're willing to fork out another $30-$50 and break out a screwdriver.

    I replaced my Quantas with Ubiquiti US-16-XGs. Barely audible and ~110W less power consumption than the LB6M in my use.
     
    #610
    rnavarro likes this.
  11. av00va

    av00va Member

    Joined:
    Dec 10, 2015
    Messages:
    53
    Likes Received:
    5
    I can see people replacing the fans. Spending $900 more [/i ] on a switch with the same or less features...not worf. The power constipation is definitely worf

    Sent from my SM-N910V using Tapatalk

     
    #611
  12. fjacques

    fjacques New Member

    Joined:
    Dec 13, 2016
    Messages:
    4
    Likes Received:
    0
    trying to do same here,

    ESXI nic (tagged 200) to LB6M port 27.

    no go.

    Any hints you can send my way ?
     
    #612
  13. tbg

    tbg New Member

    Joined:
    Dec 12, 2016
    Messages:
    8
    Likes Received:
    3
    Thanks for the info, I ordered a LB6M, I guess ill see how it goes. If it is to loud I'll swap the fans like others have.
     
    #613
  14. webeindustry

    webeindustry New Member

    Joined:
    Dec 14, 2016
    Messages:
    1
    Likes Received:
    0
    Hello. I am still novice with networking, but am looking to implement an advanced setup for production eventually. I will have a 5 node cluster with 2 lb6m's for intra-cluster private networking. I am looking to maximize bandwidth but prioritize failover/high-availability while still keeping to load-balancing.

    It appears a combination of protocols such as VRRP + LAG (or LACP?) would be best here?

    The layout would be independent 10gbe NICs on each node 1 interface per switch.

    Does this make sense and is this doable with LB6M? I basically would like the same for my public facing switches, two LB4M, but the drop is just 1gbps so perhaps that could simplify.

    Big picture is pure N + 1 system for SaaS. All gear having A +B for dual circuits finishes this off.
     
    #614
  15. acmcool

    acmcool Banned

    Joined:
    Jun 23, 2015
    Messages:
    611
    Likes Received:
    76
    Anyone willing to share working layer 3 config on this switch with removing the ip's..I am just not able to get it working.
    Appreciate the help..
     
    #615
  16. av00va

    av00va Member

    Joined:
    Dec 10, 2015
    Messages:
    53
    Likes Received:
    5
    I have been unable to ping the switch. I cannot set an ip for ssh, or intervlan routing. II've tried the guides but it always states 0.0.0.0 for the routing table and not the appropriate subnet for the configured ip. Show network is also blank with 0.0.0.0 as the network
     
    #616
  17. jmoll

    jmoll Member

    Joined:
    Jan 1, 2017
    Messages:
    32
    Likes Received:
    5
    Hey, Thnx for answering loads of questions already with this thread. I am not too much in to the networking and my knowledge is limited especially with the 10gbe. However I do have the need for speed in my small home/office setup. Does anyone have tips how to optimize/fix the 10gbe sfp+ performance with lb6m. I have few computers connected having Mellanox ConnectX-2 Ethernet Adapter. sfp+ DACables are 3 meter ciscos. I have seen people getting much better iperf results ? I am going to have a ssd raid 0 nas in the network and as the speeds are at the moment I am not really getting what I was expecting from 10gbe network.

    iperf3:

    Code:
    C:\iperf>iperf3.exe -c 192.168.xxx.xxx
    Connecting to host 192.168.xxx.xxx, port 5201
    [  4] local 192.168.xxx.xxx port 51687 connected to 192.168.xxx.xxx port 5201
    [ ID] Interval           Transfer     Bandwidth
    [  4]   0.00-1.00   sec   543 MBytes  4.54 Gbits/sec
    [  4]   1.00-2.00   sec   632 MBytes  5.31 Gbits/sec
    [  4]   2.00-3.00   sec   637 MBytes  5.34 Gbits/sec
    [  4]   3.00-4.00   sec   581 MBytes  4.87 Gbits/sec
    [  4]   4.00-5.00   sec   565 MBytes  4.75 Gbits/sec
    [  4]   5.00-6.00   sec   521 MBytes  4.37 Gbits/sec
    [  4]   6.00-7.00   sec   593 MBytes  4.98 Gbits/sec
    [  4]   7.00-8.00   sec   626 MBytes  5.25 Gbits/sec
    [  4]   8.00-9.00   sec   534 MBytes  4.48 Gbits/sec
    [  4]   9.00-10.00  sec   578 MBytes  4.85 Gbits/sec
    - - - - - - - - - - - - - - - - - - - - - - - - -
    [ ID] Interval           Transfer     Bandwidth
    [  4]   0.00-10.00  sec  5.67 GBytes  4.87 Gbits/sec                  sender
    [  4]   0.00-10.00  sec  5.67 GBytes  4.87 Gbits/sec                  receiver
    
    iperf Done.
    
    thnx
     
    #617
  18. jmoll

    jmoll Member

    Joined:
    Jan 1, 2017
    Messages:
    32
    Likes Received:
    5
    Also I am not completely sure if the "low performance" is just because of the packet size... since the performance seems to go up with larger transfers. I don't yet have my NAS running. I wanted to first make sure things work before I throw in the cash for the ssds... I can cap the single ssd I/O speed with the network. Just the iperf results got me worried
     
    #618
  19. Sleyk

    Sleyk Active Member

    Joined:
    Mar 25, 2016
    Messages:
    853
    Likes Received:
    232
    Hiya Fellas,

    To start:

    Welcome friend! To start troubleshooting your speeds, you can try enabling jumbo frames on the switch, and make sure jumbo frames are enabled in your host/transfer pc. Might help ya.


    My man Av00vA, (Cool name by the way) you gotta configure the switch my bro. Did you download the commands text I left a few pages back? It has all the startup info to get the switch up and running. If you run into problems, just do a full reset. Remember, you need a cisco serial to ethernet cable to first connect to the switch to configure.
     
    #619
  20. Sleyk

    Sleyk Active Member

    Joined:
    Mar 25, 2016
    Messages:
    853
    Likes Received:
    232
    Also,

    Yup, just as you said my friend. No 1Gbit SFP transcievers known to work as yet. Seems like we are out of luck here. My advice to all here is bests to just get a lb4m, or a 8 port Gigabit SFP switch, Linksys has a few, then daisy chain one port and be done with the searching right?

    You know, I remember reading alittle while back where it was debatable if the Fast path software supported Layer 3. Someone said of course it does, but I think from reading the manual and checking out the command line, it seems to not be supported. I'm honestly not sure. I could be wrong, but I don't think so from what I've read.
     
    #620
Similar Threads: Quanta LB6M
Forum Title Date
Networking Quanta lb6m How To Stack? Nov 13, 2019
Networking Turbocharged quanta lb6m 10GB issue Nov 5, 2019
Networking SFP+ 10gbase-T on turbocharged quanta lb6m Nov 3, 2019
Networking Quanta LB6M / TurboIron 24x slow transfers Apr 4, 2019
Networking 2 x interconnected Quanta LB6M won't forward tagged VLAN traffic over LAG Mar 11, 2019

Share This Page