Powering a Dell C6100 XS23-TY3 with an adapter to ATX

zane

Member
Aug 22, 2013
70
0
6
I'm trying to test one of my c6100 xs23-ty3 blade(s) to find out if I have issue with a blade(s) or a chassis slot(s).

I purchased a couple ATX 24Pin 24 Pin 24P + CPU 8Pin 8P to Mini 18Pin 18P http://www.aliexpress.com/snapshot/6175344145.html to power the main board via an atx power supply. I power everything up and the boards small leds light up but that's as far as it goes.

Question: Does any one know how to make the board power up/boot since there are no power buttons or switches? Do I need to create a jumper somewhere? Thanks for the input!

By they way the power adapter cables are actually good quality....

 

Dk3

Member
Jan 10, 2014
67
19
8
SG
Usually by attaching the cables to the board and power on ur atx, press the rear on button will power up the system.

For external on/off switch, you may:

Remove the close loop cable and replace with on/off switch's cables.

Or



Above shows direct connect to the board with close loop cable remain.

You may reference from my current setup but may not be very clear as thats the only photo i have right now.

 
Last edited:

zane

Member
Aug 22, 2013
70
0
6
Usually by attaching the cables to the board and power on ur atx, press the rear on button will power up the system.

For external on/off switch, you may:

Remove the close loop cable and replace with on/off switch's cables.

Or



Above shows direct connect to the board with close loop cable remain.

You may reference from my current setup but may not be very clear as thats the only photo i have right now.

Thanks! Looks like my board is fried or one of my cpus is bad it will not even post. CPU0 just gets really host when I power it up. Ill try replacing it with CPU1 and see if it will post.

Has any one ever had any experience with alternative mainboards with this chassis?
 

Dk3

Member
Jan 10, 2014
67
19
8
SG
Zane: Nope. So far i had not known on any compatible ones, if u do find out, pls share with me too.

s0lid: Had been following ur thread since day one, Love ur setup on the booster and case. Do you mind post picture of your current wiring to the booster. Will like to understand the circuit and improvise on my existing portable node as well.
 

Dk3

Member
Jan 10, 2014
67
19
8
SG
You are the man. Thats very detailed pic. I had bought the LM2577 from china too and now waiting for its arrival. Will fix it up as accordingly.
 

zane

Member
Aug 22, 2013
70
0
6
You guys have some cool setups. I may have buy a node for a desktop too. Thanks for the tips!