OmniOS 151040 stable

gea

Well-Known Member
Dec 31, 2010
2,870
1,013
113
DE
After a new installation of OmniOS 151040, you need the following links for napp-it (or a rerun of the wget installer)

ln -s /lib/libssl.so /usr/lib/libssl.so.1.0.0
ln -s /lib/libcrypto.so /usr/lib/libcrypto.so.1.0.0

prior an update to 151040 update napp-it or some menus will fail due a newer Perl
 
Last edited: