Old LSI PCIE Gen 2 SAS Raid controller not compatible with Supermicro EPYC platform?

traderjay

Active Member
Mar 24, 2017
196
41
28
35
I just finished setting up an EPYC 7702 rig with the H11SSL-i board. Everything went smoothly but I had to remove the LSI SAS controller (9266-8i) or else windows will not install (BSOD). After a successful windows installation I plugged the card back in and the same BSOD appeared (storeport.sys)..any idea guys?

This SAS controller worked fine with the past two Intel based Supermicro boards..
 

traderjay

Active Member
Mar 24, 2017
196
41
28
35
The issue is now FIXED. For some reason the drives on the controller is causing conflict with the fresh install of windows. So I reset the adapter to factory setting, wiped all the virtual drives and everything is back up!