Old Fujitsu Board and any HBA - only beeping

Discussion in 'RAID Controllers and Host Bus Adapters' started by Rand__, Nov 29, 2017.

  1. Rand__

    Rand__ Well-Known Member

    Joined:
    Mar 6, 2014
    Messages:
    3,579
    Likes Received:
    542
    Hi,
    planning to revive an old Fujitsu (WkSt) board of mine (D3231, Q87 Express, LGA1151/DDR3) to have a Tape backup node that I power on if I want to do backups since the tape drive really uses a lot of power.
    I bought a i3 for it, swapped in some Ram from a game box and off it goes.

    Since the tape is SAS based I need to add a HBA. Started with an external SAS enclosure connected via M1215 but decided that I can run the tape drive internally as well so I can use a M1015/H200/H310 (whatever it was).

    So I add the HBA, add SAS drive as local Cache and everything works fine. Then I want to replace the memory from the gaming board with a new cheap set from ebay - no go. Boars is not even booting, no beep nothing.

    Fine, I assume the memory is broken or board is picky - whatever. I send the mem back and reinstall my other two modules.

    Now the fun begins - as soon as I add *any* HBA in any slot the board begins to beep. No graphics output, just continuously slow beeping. Mind that is with the same 2 configs (2 hba's) that has worked fine before?

    I was thinking to do the old tape mod on the LSI2008 but I am not sure this is really helpful as the same issue occurs on the 3008 as well and I never heard the mod was needed on that card...

    But honestly I am totally stumped. If I remove the HBA the board is working fine. I added another PCIe card (NVMe Pcie2U2 adapter) - working fine without issues.

    Any ideas?
    Thanks

    Edit:
    Nevermind - Cmos Reset + Moving Memory modules resolved it... played with memory before with no success so maybe the cmos reset actually reset something for a change...
     
    #1
    Last edited: Nov 29, 2017
Similar Threads: Fujitsu Board
Forum Title Date
RAID Controllers and Host Bus Adapters Fujitsu D2616 and Fastpath Jan 10, 2019
RAID Controllers and Host Bus Adapters [Solved] Fujitsu D2607-A21 cannot be flashed May 30, 2017
RAID Controllers and Host Bus Adapters Fujitsu PRAID CP400i, PCIe 3.0 x8 (S26361-F3842-L501) [Opinion] Feb 21, 2017
RAID Controllers and Host Bus Adapters Fujitsu D2616 issues (and LSI SAS9201-8i question) Jan 9, 2017
RAID Controllers and Host Bus Adapters Fujitsu 9211-8i D2607 LSISAS2008 wont flash to anything Dec 26, 2016

Share This Page