Need help! Intel S2600CP2J; Component on the back missing!

Lennong

Member
Jun 8, 2017
41
10
8
44
Like title says, I have managed to 'scrub' off one component on the back of the motherboard while removing it from the case. I have uploaded two photos to Imgur that pretty much tells what component it is. The designated place on PCB is named 'R6L29'

Imgur: The most awesome images on the Internet

Can some friendly soul take a peek on their board to see what component it is and any numbers or other labels? A high res photo would be great!

Thanks!
 

PeterF

New Member
Jul 28, 2014
22
3
3
64
Like title says, I have managed to 'scrub' off one component on the back of the motherboard while removing it from the case. I have uploaded two photos to Imgur that pretty much tells what component it is. The designated place on PCB is named 'R6L29'

Imgur: The most awesome images on the Internet

Can some friendly soul take a peek on their board to see what component it is and any numbers or other labels? A high res photo would be great!

Thanks!
Hi

I have checked on one of my MBs. There is no component there. It looks exactly as in your photo

BR
Peter
 
  • Like
Reactions: T_Minus

Lennong

Member
Jun 8, 2017
41
10
8
44
Oh! That is really weird! I was totally confident in that this was the reason that I now get tons of ECC errors and amber leds next to the DIMMS..! Hmm, this require more research.

Thanks for heads up!
 

Lennong

Member
Jun 8, 2017
41
10
8
44
I solved my problem. I did some more digging and found one pin was bent 180 degree and twisted as well. It took me 1 hour and a lot af fiddling to get it in decent shape. It's now up and running! First time I ever bent back motherboard pins this much. :eek: