M5014 Crossflash now x8DT6-F mother board will not boot.

Rigdiver

New Member
May 13, 2017
3
0
1
54
I followed the guides here to use megarec to cross flash to 9260. My adapter was controller 1.
adapter 0 was 2008 on MB adapter 1 was the M5014 (2108). confirmed by removing card and rebooting before i started.


megarec -writesbr 1 sbrempty.bin
megarec -writesbr 1 sbrlsi.bin
megarec -cleanflash 1
reboot....
megarec -m0flash 1 0124_lsi.rom

Now my motherboard will not even post...
I even removed the M5014... it still will not POST.
how could flashing a PCI card affect the MB Post?
 

Rigdiver

New Member
May 13, 2017
3
0
1
54
Thanks I will try that..

I did move the M5014 to a different computer and confirmed it was flashed properly.
It now works fine and looks like a 9260.
I did this to confirm(although i was quite certain)
that i didn't flash the 2008 on the motherboard instead.

My supermicro X8dt6 is still dead. I will go try the cmos reset now.
 

Rigdiver

New Member
May 13, 2017
3
0
1
54
Update... clearing the CMOS seems to have worked... I don't know why but it booted up after words.

going to put the 9260 back in and take a look.

While i have got it to a 9260, it still has a rom and is not in IT mode, which was the original objective,
 

BLinux

cat lover server enthusiast
Jul 7, 2016
2,519
964
113
artofserver.com
Update... clearing the CMOS seems to have worked... I don't know why but it booted up after words.

going to put the 9260 back in and take a look.

While i have got it to a 9260, it still has a rom and is not in IT mode, which was the original objective,
awesome! glad to see another motherboard saved from the place we don't speak of :D