LB6M and LB4M question

Notice: Page may contain affiliate links for which we may earn a small commission through services like Amazon Affiliates or Skimlinks.

Siman

New Member
May 31, 2017
14
1
1
33
Got a LB4M connected to a LB6M. I have a storage server hanging off the LB6M (int 0/1) and my computers on the LB4M can not see the storage server. What to I have to enable to get these to work? I still haven't touched the VLANs so they should be on the same VLAN... I know its not in anyway close to being set up still getting used to this. Its been 8 years since I last messed with switches so mind the noob ness...

LB6M:
Code:
(Switch LB6M) #show run
!Current Configuration:
!
!System Description "Quanta LB6M, 1.2.0.18, Linux 2.6.21.7"
!System Software Version "1.2.0.18"
!System Up Time          "63 days 19 hrs 33 mins 13 secs"
!Additional Packages     FASTPATH QOS
!Current SNTP Synchronized Time: Not Synchronized
!
set prompt "Switch LB6M"
enable password "not telling"
network protocol none
network parms 192.168.1.1 255.255.255.0 192.168.1.9
vlan database
exit
ip ssh server enable
configure
ip routing
username "admin" password "not telling"
aaa authentication enable "enableList" enable
line console
exit
line telnet
exit
line ssh
exit
spanning-tree configuration name "08-9E-01-5A-06-72"
interface 0/23
no auto-negotiate
addport 1/1
exit
interface 0/24
no auto-negotiate
addport 1/1
exit
snmp-server sysname "Switch Main"
!
interface 0/1
mtu 9216
exit
interface 0/22
description 'Trunk to Router'
mtu 9216
exit
interface 0/23
description 'LAG to Switch Distro'
mtu 9216
exit
interface 0/24
description 'LAG to Switch Distro'
mtu 9216
exit
interface 1/1
description 'LAG to Switch Distro'
no port-channel static
mtu 9216
exit
router rip
exit
router ospf
exit
exit
LB4M:
Code:
(Switch LB4M) #show run
!Current Configuration:
!
!System Description "FASTPATH Routing"
!System Software Version "5.13.12.14"
!System Up Time          "63 days 19 hrs 37 mins 19 secs"
!Additional Packages     FASTPATH QOS,FASTPATH Multicast
!Current SNTP Synchronized Time: Not Synchronized
!
set prompt "Switch Distro"
enable passwd encrypted "not telling"
network parms 192.168.1.2 255.255.255.0 192.168.1.9
vlan database
exit
ip ssh server enable
configure
!
ip routing
users passwd "admin" encrypted "not telling"
lineconfig
exit
spanning-tree configuration name "60-EB-69-A9-1D-16"
port-channel Lag to switch Main
interface 0/49
addport 3/1
exit
interface 0/50
addport 3/1
exit
interface 0/46
no shutdown
exit
interface 0/48
no shutdown
exit
interface 0/49
no shutdown
description 'LAG to Swith Main'
mtu 9216
lacp actor admin key 54
exit
interface 0/50
no shutdown
description 'LAG to Swith Main'
mtu 9216
lacp actor admin key 54
exit
interface 3/1
no shutdown
description 'LAG to Swith Main'
mtu 9216
lacp collector max-delay 0
exit
router rip
exit
router ospf
exit
exit