LB4M Disable CDP

doctor

Member
Mar 19, 2015
63
24
8
I have a Quanta LB4M that I had LLDP enabled on all ports. I have since disabled it, and preformed a shut/no shut on the port.

I am still intermittently receiving CDPv2 (according to wiresharp) packets on the connection originating from the hardware address of the Quanta LB4M that contain the port and management IP of the switch.

Is there a way to stop these LLDP/CDPv2 messages?

(lab-switch01) #show lldp

LLDP transmit/receive disabled on all interfaces.

From wireshark:

22:53:40.262335 CDPv2, ttl: 180s, Device-ID 'QTFCPW9070044', length 79
...... .........QTFCPW9070044....LB4M....0/16............5.13.12.14.............
......

Turning on LLDP..

(Interface 0/16)#lldp transmit

I start to see LLDP messages AND CDP messages.

23:15:33.697320 LLDP, length 46
....#...R....#...T............................
23:15:38.497374 LLDP, length 46
....#...R....#...T............................
23:15:43.297236 LLDP, length 46
....#...R....#...T............................
 
Last edited:

doctor

Member
Mar 19, 2015
63
24
8
I love you. That was enabled, and the data matched what CDP advertisements looked like. I issued a `no isdp advertise-v2` and need to see if they stopped.