Issue with Supermicro Board LE6 Red Light multiple PSUs

Magnet

Active Member
Jan 25, 2018
110
60
28
North Florida
Looking for some ideas for what could be wrong with my NAS.

I bought a used supermicro combo last year that has been working great until recently.

Specs:
  1. Supermicro x10srm-f
  2. Xeon E5 V3
  3. 4x32GB ECC Ram
  4. Seasonic Prime Ultra 750 PSU

Home built TrueNas stops working, LED le6 solid red on mobo, won't start.
Bought spare PSU and 'fixed the issue', server was working.
RMA'd the seasonic. When it came in, got the same results - no boot, red LED.
Decided to swap out the PSU mobo cables, so bought a new set and had same problem with no boot/red LED.
At this point, I have 2 PSUs and 2 sets of PSUs to mobo cables from Seasonic and have the same symptoms.
Decided to put the Corsair back in and VOILA! it gets the red LED now and won't boot.
In an effort to isolate a root cause, I removed the board completely and all unneeded wires/fans/cards/etc....only PSU/Board/CPU/RAM/CPU Cooler are plugged in - same symptoms. I don't see any damaged pins or other signs of issues. I've always run this system off of a UPS.

Googling says le6 is a 'board power issue'.

I doubt its possible I have 3 bad PSUs/wires, but its odd that the Corsair worked for me temporarily. I suspect the board died...but still caught up on why the corsair worked for a brief time. I will check these PSUs on a separate system this weekend when I have more time...I suspect they all work.

Any thoughts?