Intel Xeon X5690 3.46GHz Not Booting In Server

vitocomp1

New Member
Nov 21, 2021
5
1
3
Totally new here, so I hope I am posting this in the correct topic.

I have an HPE dl360 g7 with the PCA P/N:591545-001 motherboard. The datasheet for this motherboard says it supports the Intel Xeon 5600 processor family. I purchased two Intel Xeon 5690 3.46GHz processors to replace the single Intel Xeon X5675 3.06GHz. Now, the server boot just fine with the single 3.06GHz processor in slot 1 and slot 2. Both motherboard channels seem ok. However, the server will not boot with a single 3.46GHz processor in either slot or both processors in at the same time. When the 3.46GHz procs are in the server clicks and beeps but will not post. I can't even get to the BIOS. The server has dual 750W power supplies running off of standard 120 circuits. I don't think it is a power issue but I am not sure. On the HPE quickspecs sheets, the 3.46GHz procs are CTO, so is there some kind of special config I need to make these procs work? I am at a loss. I was hoping to just pop them in, slam on OS on them and continue with my basement lab.

Thanks in advance for reading this. Please let me know if I need to move this topic to a different thread.

Vitocomp1
 

RolloZ170

Active Member
Apr 24, 2016
709
194
43
54
have you latest BIOS installed ?
where are the processors from ? maybe fakes or defektive ?
 

vitocomp1

New Member
Nov 21, 2021
5
1
3
I believe it is running BIOS version 3.0.

I don't think the processors are fake, maybe they are defective. They were purchased from a company in St. Louis on Ebay. I don't know how trustworthy that company is but they seemed legit.
 

vitocomp1

New Member
Nov 21, 2021
5
1
3
I believe it is running BIOS version 3.0.

I don't think the processors are fake, maybe they are defective. They were purchased from a company in St. Louis on Ebay. I don't know how trustworthy that company is but they seemed legit.
I do see a BIOS download from 2015 (the version I am running is from 2011) but I don't have an active support contract for the server, so I can't download it from HP.
 

vitocomp1

New Member
Nov 21, 2021
5
1
3
THIS you should can DL with out a contract.
its a package with mitigation for security vulnerability
Thank you for your help so far. I will get back to you after the long weekend with an update. I am hoping this works and I don't have to return the procs I purchased.
 
  • Like
Reactions: RolloZ170

RolloZ170

Active Member
Apr 24, 2016
709
194
43
54
asked old server hardware friend, there are two different mainboards for the dl360 g7.
the base P/N is limited to TDP 95W. but he is unsure if yours is a limited one.